1. Shooperman's Avatar
    Not sure if this is a Verizon service book thing, or a 4.5 thing, but my wife's 8330 and my 8130 are both running 4.5 and up until today we both had the option of a "wireless upgrade" in our advanced options menu (at least I think that's where it was), but now it's gone. Granted it never worked because I'm running a beta and the wife's OS is non-Verizon, but it was nice to have the option. Anybody else have this option disappear?
    08-23-08 11:25 PM
  2. StoneRyno's Avatar
    I remember seeing the option when I 1st installed 4.5.0.56 from MTS on my BB. But I can't seem to locate it. Perhaps this is service book dependant and at some point after a verification process it disappears?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-08 02:35 AM
  3. hammer166's Avatar
    Glad to see this post. Thought I was losing my mind when I couldn't find it the day after upgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-08 11:11 AM
  4. macgyver2's Avatar
    My tmo pearl 8100 had that issue, it was there after install but is gone now.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-08 12:57 PM
  5. rwilliams268's Avatar
    Same here on my 8130 Pearl on vzw. Must be a service book thing. At least that's my best guess.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-03-08 07:16 PM
  6. JRSCCivic98's Avatar
    OTA upgrades of the OS will only work from BES setups anyway... it's not for BIS users.
    09-03-08 09:39 PM
  7. StoneRyno's Avatar
    Oh if it is a BES feature that would explain it disappear after initially installing the OS for us BIS users.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-08 02:58 AM
LINK TO POST COPIED TO CLIPBOARD