1. Sal Khan's Avatar
    Watching the Penguins-Capitals hockey game and saw a commercial showing off my piece-of-junk-but-free-so-I-won't-complain-too-much Storm 2 and NHL.com/mobile's web site.

    So I have my phone next to me and decide to give it a shot in the native Browser, with full bars, and what do I get?

    "A problem occurred while trying to render the page."

    [Oh and yes, my phone is fully updated but with no hacks, leaks, cracks, or other garbage I shouldn't need anyway.]

    At first I thought it was just RIM that was clueless and "stupid", now I believe Verizon is equally to blame.
    02-07-10 12:19 PM
  2. noaim's Avatar
    loads fine on my bold 9700
    02-07-10 12:28 PM
  3. SK1's Avatar
    Working fine on my side also.
    02-07-10 12:41 PM
  4. reeneebob's Avatar
    I'm not on Verizon but it loaded perfectly on my Storm 1.

    Are your browser settings right?
    02-07-10 01:35 PM
  5. bassace#CB's Avatar
    I'm on Verizon and it loads fine for me but I'm using a 8330.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-10 01:44 PM
  6. Laura Knotek's Avatar
    Works fine for me with AT&T 9000 running 5.0.0.411.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-10 01:51 PM
  7. pkcable's Avatar
    Working fine for me!
    02-07-10 02:09 PM
  8. MobileMadness002's Avatar
    Loads fine on my storm 2. I just think he needed to see his name in lights.
    02-07-10 02:11 PM
  9. eve6er69's Avatar
    working fine on my sprint 8330 with 4 bars 1XEV
    02-07-10 03:30 PM
  10. daddybear's Avatar
    obviously the bigger issue is that the Penguins lost in overtime...

    -db
    02-07-10 04:36 PM
LINK TO POST COPIED TO CLIPBOARD