03-04-09 06:18 PM
26 12
tools
  1. crackalackberry's Avatar
    Hey everyone, not sure if anyone can help with this but worth a shot...

    just got a network extender, my phone is bouncing from no service to full service.... not sure why. all lights are on, not sure whats goin on... anyone have any ideas?
    03-03-09 07:37 PM
  2. lastraid's Avatar
    are all the lights on the net ext blue?
    03-03-09 07:41 PM
  3. crackalackberry's Avatar
    yes, they are..... all solid blue
    03-03-09 07:42 PM
  4. lastraid's Avatar
    THisis good. Have you walked with the phone within 15 ft of the network extender to authenicate the device?
    03-03-09 07:50 PM
  5. crackalackberry's Avatar
    left it next to the extender for about 2 min
    03-03-09 07:54 PM
  6. crackalackberry's Avatar
    just looked... the WAN light is flashing VERY fast, almost solid but... not
    03-03-09 07:58 PM
  7. lastraid's Avatar
    Okay them, this is interesting. Just for fun. battery reset the device and try again. If this does not work, then I would VZW and have them check into the systems to make sure everything looks good there. This also might be a bad extender. You can also dial #84 and listen if you get call cannot be completed, you are not on the extender. If you get another message thats states that you are, then I am thinking it is abd unit
    03-03-09 08:01 PM
  8. lastraid's Avatar
    just looked... the WAN light is flashing VERY fast, almost solid but... not
    Thanks okay as long as it is not red
    03-03-09 08:02 PM
  9. mpafr012's Avatar
    just looked... the WAN light is flashing VERY fast, almost solid but... not

    Did you access it through MyVerizon and set it to "managed access" to prevent other cell phones from locking you out as it is first come first serve?
    03-03-09 08:03 PM
  10. crackalackberry's Avatar
    ok so rebooted, held my dads env2 next to my storm... he had full srvc (1X) mine was showing 1XEV and no bars.... arghhhh mine is jumping full service to nothing to full to nothing... i had like 1 or 2 intermittant bars.. plugged in extended GPS antenna and put it next to the window lets see how that does...
    03-03-09 08:18 PM
  11. crackalackberry's Avatar
    no, its set to open access
    03-03-09 08:20 PM
  12. lastraid's Avatar
    If the other phone is working and your is not, then might be the device. Did you dial the #84?
    03-03-09 08:25 PM
  13. lastraid's Avatar
    If the GPS light is blue, the ant will not do much for you.
    03-03-09 08:26 PM
  14. crackalackberry's Avatar
    yeah, its connected.... just jumping like crazy from full to 0 to 3 to full
    03-03-09 08:29 PM
  15. lastraid's Avatar
    Okay, at this point I would contact VZW tech so they can get this documented and if needed get it to Network for review. At this point I would be leaning towards a device issue, but 100% sure. again 800-922-0204
    03-03-09 08:31 PM
  16. crackalackberry's Avatar
    lol yeah. i work for VZW... have to call employee accounts first ugh!
    03-03-09 08:36 PM
  17. lastraid's Avatar
    Nice all they have to do hear Net ext and off to tech you go hahaha.

    I am in queue for NE and I have not yet seen this issue. This is why I think it might be deivce. Although I have heard that with blackberry, that if it sees any EV signal this might happen. This was from a tech anylist.
    03-03-09 08:39 PM
  18. crackalackberry's Avatar
    lol yeah... oh joy.... thanks for the help
    03-03-09 08:40 PM
  19. crackalackberry's Avatar
    hey, think it could be my actual service? i have a bar here and there... maybe its getting confused on which to be picking up?
    03-03-09 08:42 PM
  20. lastraid's Avatar
    I though of this as well. kinda lends credence to what I was told by the lead. I still would talk to tech and have ticket done
    03-03-09 08:43 PM
  21. crackalackberry's Avatar
    sounds like a plan
    03-03-09 08:44 PM
  22. mpafr012's Avatar
    Not to repeat but, could there be more than 3 phones in the area that are connected and your phone is going to a local cell tower instead? I would access the Net Extender through MyVerizon and set it to your phone number first to see if other phones are locking you out. You didn't answer what you get when you dial #48 not #84 according to the manual that came with mine.
    03-03-09 08:49 PM
  23. crackalackberry's Avatar
    yes it connects via #48, but i suppose i can try making it restricted
    03-03-09 08:53 PM
  24. mpafr012's Avatar
    I would as you have nothing to loose and it will eliminate the possibility of other phones blocking yours and it going to a cell tower.
    03-03-09 08:56 PM
  25. crackalackberry's Avatar
    tried it, same issues on both my storm and env
    03-03-09 09:14 PM
26 12
LINK TO POST COPIED TO CLIPBOARD