1. anon1893304's Avatar
    Hey everyone, new forum member here.

    Got a problem. When I first got my BB, I had a Verizon homepage with an app getter. I've looked all over the place but can't find the address.

    Anyone still have it on their VZW Black Berry?
    03-23-09 08:33 PM
  2. ArmaK's Avatar
    I don't know if it is the same but the address that I have on my storm is http://converge.vzwwap.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-09 08:51 PM
  3. anon1893304's Avatar
    actually, that might be it but I got an error code saying it couldn't recognize my handset... crap.

    I wonder if there's a host routing table for that.....
    03-23-09 08:58 PM
  4. lastraid's Avatar
    Is the one you are looking for this?
    mobile.vzwapp.com
    03-23-09 09:02 PM
  5. TwinsX2Dad's Avatar
    Is the one you are looking for this?
    mobile.vzwapp.com
    The poor guy is new at this - teach him how to cut/paste another time. You VZW experts just assuming all the time... Sheesh!

    VZStart

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-09 09:05 PM
  6. lastraid's Avatar
    The poor guy is new at this - teach him how to cut/paste another time. You VZW experts just assuming all the time... Sheesh!

    VZStart

    Posted from my CrackBerry at wapforums.crackberry.com
    Yep thats the place. THe only thing is if you use the MS IE emulator it does not display rigiht. Works best with the Blackberry emulation mode.
    03-23-09 09:25 PM
  7. pkcable's Avatar
    I use Mobile Sites - Cantoni.mobi it's a good 3rd party mobile site.
    03-23-09 10:55 PM
  8. TwinsX2Dad's Avatar
    While IE is, by far, the most capable browser for the PC, it sucks on BlackBerry.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-09 10:57 PM
  9. anon1893304's Avatar
    That's the one. Thanks guys.
    I'm not new to the device though. I've been using one at work for over a year but just got my own last October and only last month had a problem with it. (the keypad stopped working).

    Oh, and IE sucks... Much happier with FF

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 06:21 AM
LINK TO POST COPIED TO CLIPBOARD