1. MrShawn's Avatar
    I don't know if you guys can help, but I thought I would give it a shot.

    ok, I have an Alltel UM175 and on my laptop which is Windows XP, I used the VZ Access manager instead of the Alltel Software.


    well, heres the problem, I am working on my cousins laptop, which has Windows 7 and for some reason, my aircard will not work on there, I really don't think is the VZ Access manager itself, its with the drivers for the UM175, I think

    Any suggestions?
    12-04-09 12:21 PM
  2. abnorml1's Avatar
    You need to get the Windows 7 version of the VZAM.
    Go to software.alltel.com and download it.
    Does the laptop have any other means of getting online like WIFI capability?
    That's most likely the problem.
    12-04-09 12:33 PM
  3. blue_and_bold's Avatar
    I thought that Quicklink never made a version compatible with 7?
    12-04-09 12:35 PM
  4. mostlydo's Avatar
    You can also download on vzam.net, select consumer, select the os and device your using and it will install the windows 7 software. ABNORML1 you working today?
    12-04-09 12:35 PM
  5. blue_and_bold's Avatar
    Available Software
    Select which file you wish to download: << CHOOSE ANOTHER PRODUCT

    UTStarcom UM175 Windows 7 (64-bit) or (32)


    There are no downloads found for this device and/or operating system.
    Last edited by blue_and_bold; 12-04-09 at 12:42 PM.
    12-04-09 12:39 PM
  6. MrShawn's Avatar
    no no, I am not using Quicklink Mobile

    I need VZ Access Manager and I did get the one for Windows 7, but it says it can't detect the device.

    The device works fine on MY laptop which is Windows XP though.
    12-04-09 12:49 PM
  7. spoiledfruit's Avatar
    Alltel UM150 and UM175 can use VZAM instead of quicklink moblile since the hardware and firmware is exactly the same for both Alltel and VZW, the only difference is the software that controls the connection, and since there already in the Verizon switch VZAM will work just as well.

    MrShawn:

    Just go here VZAccess Manager for the VZAM that works with Win 7.
    12-04-09 12:51 PM
  8. R.O.C.'s Avatar
    You can always try a DUN connection if VZAM isn't detecting the device...
    12-04-09 12:53 PM
  9. tsguy52's Avatar
    I agree with the above 2 posts.. you just need an updated vzam. Also check device manager for any conflicts and update the driver after installing the new software.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-09 01:04 PM
  10. blue_and_bold's Avatar
    no no, I am not using Quicklink Mobile

    I need VZ Access Manager and I did get the one for Windows 7, but it says it can't detect the device.

    The device works fine on MY laptop which is Windows XP though.
    Oh ok yeah im with ya
    12-04-09 01:14 PM
  11. R.O.C.'s Avatar
    After digging some, I found out compatibility mode has nothing to do with it...

    I'm still not really versed on 7 yet...
    Last edited by R.O.C.; 12-04-09 at 03:24 PM.
    12-04-09 01:18 PM
  12. blue_and_bold's Avatar
    I think there's something with running in compatibility mode...

    I'm still not really versed on 7 yet...
    Its pretty nice we just got a new lap top with it on it and so far no issues with any of the programs im running...
    12-04-09 01:28 PM
  13. MrShawn's Avatar
    You can always try a DUN connection if VZAM isn't detecting the device...

    a what???
    12-04-09 01:30 PM
  14. MrShawn's Avatar
    Its pretty nice we just got a new lap top with it on it and so far no issues with any of the programs im running...

    well, I can assure you, I am not getting it any time soon, I like my legal XP Downgrade that I ordered with my laptop when I bought it, not giving up XP any time soon
    12-04-09 01:31 PM
  15. MrShawn's Avatar
    I think there's something with running in compatibility mode...

    I'm still not really versed on 7 yet...
    I am a computer geek, but same here, I have never used 7 before and ****, I havent even used Vista much.
    12-04-09 01:32 PM
  16. MrShawn's Avatar
    I agree with the above 2 posts.. you just need an updated vzam. Also check device manager for any conflicts and update the driver after installing the new software.

    Posted from my CrackBerry at wapforums.crackberry.com


    I tried that, but let me try updating the drivers, I didnt try that.
    12-04-09 01:33 PM
  17. R.O.C.'s Avatar
    a what???
    Dial Up Network
    12-04-09 01:50 PM
  18. MrShawn's Avatar
    no, I think the issue is with the drivers of the card, not the Verizon software
    12-04-09 02:19 PM
  19. spoiledfruit's Avatar
    The Verizon software comes with the drivers for the device.
    12-04-09 02:58 PM
  20. R.O.C.'s Avatar
    Re-read that original post and got my answer...


    I've been told that there is different firmware chip-side between the Alltel and Verizon versions of the data card, and while it can work with VZAM, it doesn't work 100% of the time. And since its Windows 7, there are no new drivers for the device from Alltel...
    Last edited by R.O.C.; 12-04-09 at 03:18 PM.
    12-04-09 03:06 PM
  21. R.O.C.'s Avatar
    An update to this situation:

    To get Alltel devices to work on Windows 7, the drivers need to be installed in compatibility mode (since Alltel doesn't technically have drivers for 7)...

    But once the drivers are installed in compatibility mode, then the Quick Link Mobile access software is then used to access the web...

    This information will hopefully be passed on to all of the representatives who work with converted Alltel accounts... Though don't be surprised if you get a Villain rep who gives you the "we don't support it" answer...
    Last edited by R.O.C.; 12-13-09 at 05:12 AM.
    12-13-09 05:05 AM
  22. IDsweetcheeks's Avatar
    I don't know if you guys can help, but I thought I would give it a shot.

    ok, I have an Alltel UM175 and on my laptop which is Windows XP, I used the VZ Access manager instead of the Alltel Software.


    well, heres the problem, I am working on my cousins laptop, which has Windows 7 and for some reason, my aircard will not work on there, I really don't think is the VZ Access manager itself, its with the drivers for the UM175, I think

    Any suggestions?
    Like was stated before...
    1. download the win7 version of vzam.
    2. From what I was taught.. ( which may not be right necessarily ) alltel cards use Quicklink Mobile. Verizon Devices use Vzam.
    Its mostly likely issue number 1 if it worked fine on winxp.
    I would go to vzam.net and download the win7 version for the um175 verizon.
    if that doesnt work, I would recommend contacting tech, they could fru out the device based on compatibility because quicklink mobile doesnt work on win7 anyway.
    They can send you a CLNR verizon um175
    12-13-09 03:55 PM
  23. R.O.C.'s Avatar
    Nope...

    The Verizon drivers for the Alltel UM175 will not work...

    Quick Link Mobile does work on Windows 7, but the drivers aren't updated...

    Like I stated above, install the drivers in compatibility mode and it will work...
    12-13-09 04:37 PM
  24. MrShawn's Avatar
    well, heres what they did, they just used the regular install disk for their RAZR VE20 and it works fine.


    but while I was working on it, I just ran an ethernet cable from my laptop and got the job done

    its working now, so its all good, thanks anyway everyone
    12-13-09 05:13 PM
LINK TO POST COPIED TO CLIPBOARD