04-24-09 03:00 PM
26 12
tools
  1. frasej's Avatar
    I figured out my mail problems. I loaded a new application from Verizon, for the blackberry, called MyVerizon. It allows you to go out and get your minutes used, data used, change plan options...
    The program works well enough on it's own, but after running it, I can not receive any email until I do a Battery Pull or Restart (<alt><rshift><del>).
    I think Verizon may have released this application before fully testing it. Anyone else load it and have problems?
    04-21-09 02:06 PM
  2. Eileen89's Avatar
    Did you try deleting this new Verizon App. to see if the problem stops? Until they resolve this issue, it sounds like #MIN, might be the better way to check the minutes that were used during the month.
    04-21-09 02:11 PM
  3. frasej's Avatar
    Yeah, I deleted it. So far so good.
    04-21-09 03:16 PM
  4. TwinsX2Dad's Avatar
    I installed it & had no troubles at all - still get too many email messages.

    I'd vote it was a coincidental issue, like maybe available memory...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 04:27 PM
  5. Heavy Fluid's Avatar
    I downloaded it, but it won't work. Very odd. It just hangs, and then says that there is an error. Haven't noticed any email issues though.
    04-21-09 04:34 PM
  6. TwinsX2Dad's Avatar
    I downloaded it, but it won't work. Very odd. It just hangs, and then says that there is an error. Haven't noticed any email issues though.
    Did you allow it access to phone info? If you don't, it will hang.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 04:42 PM
  7. lastraid's Avatar
    I figured out my mail problems. I loaded a new application from Verizon, for the blackberry, called MyVerizon. It allows you to go out and get your minutes used, data used, change plan options...
    The program works well enough on it's own, but after running it, I can not receive any email until I do a Battery Pull or Restart (<alt><rshift><del>).
    I think Verizon may have released this application before fully testing it. Anyone else load it and have problems?
    Interesting- I am runing and have not seen a problem with it at all. All functions are normal.
    04-21-09 06:26 PM
  8. cdf3's Avatar
    I've been using for a few days. No problems so far for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 06:30 PM
  9. Heavy Fluid's Avatar
    Did you allow it access to phone info? If you don't, it will hang.

    Posted from my CrackBerry at wapforums.crackberry.com
    I did. I need to keep trying it.
    04-21-09 07:19 PM
  10. TwinsX2Dad's Avatar
    What I would do is delete it, restart the phone (batt pull) then reinstall.

    There is a possibility it didn't install correctly.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 07:23 PM
  11. Darthkuriboh's Avatar
    I probably need to install this in case I get a call about it huh
    04-21-09 09:06 PM
  12. TwinsX2Dad's Avatar
    Probably - it is simple to add, remove, then add again, if you're strapped for memory.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 09:12 PM
  13. ok4a56's Avatar
    I have not had an issue after installing this app, I wish it would cut down on the more than 150 plus emails a day I get, but it did not.

    I have issues with the app, but not the app causing other issues on the phone.
    04-22-09 12:18 AM
  14. frasej's Avatar
    Since nobody else is having a problem, then I'll assume it just me.
    04-22-09 12:41 PM
  15. Heavy Fluid's Avatar
    Still will not work.
    04-22-09 12:47 PM
  16. drkildrum's Avatar
    I can't get it to work either, I am in extended net. *228 and all the short keys don't work, they may go hand in hand

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-09 12:56 PM
  17. db306's Avatar
    Does anyone know how to download it onto the storm?
    04-22-09 12:57 PM
  18. tophand576's Avatar
    Not available for the Storm. Go figure, VZW not taking care of its "flagship" storm owners.
    04-22-09 04:52 PM
  19. sargetalon's Avatar
    I downloaded and ran this app and it worked fine. Then I noticed that I had stopped getting emails from that point on. Problem was fixed with a battery pull but i have not run the program since. I don't know whether it was a one time thing or not.
    04-22-09 06:34 PM
  20. Heavy Fluid's Avatar
    I am deleting it. No need for a program that will not work correctly.
    04-22-09 06:44 PM
  21. Road_Dog40's Avatar
    I have yet to have any of the problems you describe. Seems to be working well for me.....thankfully

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 12:35 PM
  22. frasej's Avatar
    I deleted, then reloaded it. It appears to working fine now. Don't know why the first time it was squashing my emails.
    04-23-09 12:42 PM
  23. drkildrum's Avatar
    I deleted it, it killed my bat. In 6 hrs. 20 minutes talk time 2 txt messages and 18 minutes data, dead to the point my phone shut down, it usaly last 2 days

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 08:46 PM
  24. lastraid's Avatar
    SHould not drain your battery. I do not have any of these problems with it. do you close the app when you are done?
    04-23-09 08:49 PM
  25. IDsweetcheeks's Avatar
    I have the app... getting my emails... love the app... I paid my bill with it yesterday! WOOT!
    04-24-09 01:36 PM
26 12
LINK TO POST COPIED TO CLIPBOARD