1. cdf3's Avatar
    I realize this isn't a BlackBerry issue, but I thought I'd post because I've search the net and can't find any answer anywhere. Perhaps someone hear would know.
    When I log into MyVerizon account on my PC, instead of my BlackBerry I get this annoying voice prompt telling me about the New MyVerizon login and all the new tools it has to offer. Has anyone found a way to disable this? I'm tired of hearing this every time I log in.
    05-02-10 12:11 AM
  2. davidnc's Avatar
    I realize this isn't a BlackBerry issue, but I thought I'd post because I've search the net and can't find any answer anywhere. Perhaps someone hear would know.
    When I log into MyVerizon account on my PC, instead of my BlackBerry I get this annoying voice prompt telling me about the New MyVerizon login and all the new tools it has to offer. Has anyone found a way to disable this? I'm tired of hearing this every time I log in.
    I just logged onto my account from computer and it did not play any sounds Or annoying voice.

    But if it does for you why dont you just turn the speaker off when you log on , , lol
    05-02-10 06:42 AM
  3. cdf3's Avatar
    It seems to only do it on the Google Chrome Browser. It doesn't do it for Internet Explorer and Firefox.
    05-02-10 04:00 PM
  4. Super_Mario's Avatar
    Then stop using Google Chrome or turn off your speakers when you go to the website. Problem solved by only using common sense...imagine that.
    05-02-10 04:17 PM
  5. cdf3's Avatar
    Then stop using Google Chrome or turn off your speakers when you go to the website. Problem solved by only using common sense...imagine that.
    Duh? I can figure that out. My question was.... has anyone found a way to "disable" it. Anyone can turn off the speakers, or close their current browser and open another browser just for the MyVerizon site.

    Key Word: Disable
    05-02-10 05:21 PM
  6. cable_girl's Avatar
    It does the same thing in Opera.
    05-02-10 07:24 PM
  7. ok4a56's Avatar
    Mine just stopped speaking. I use Firefox about 90% and Chrome the other 10%. It lasted about a week, I thought it just shut itself off.
    05-02-10 07:54 PM
  8. jahoobob's Avatar
    has anyone found a way to "disable" it.
    Key Word: Disable
    Use IE or Firefox! It is thus disabled from playing.
    05-03-10 12:50 AM
  9. Super_Mario's Avatar
    Use IE or Firefox! It is thus disabled from playing.
    That's exactly what I said but he wants to disable it, remember thats the keyword: disable aka make life harder. Not using the browser that causes the issue makes too much sense. DUH
    05-03-10 12:58 AM
  10. bigdaddyII's Avatar
    I use Firefox. It never played music for me, but the whole site is painfully slow since they revamped it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 07:12 AM
  11. jahoobob's Avatar
    I use Firefox. It never played music for me, but the whole site is painfully slow since they revamped it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Right on about the slowness. It is painful to use. Verizon must NOT want people to use their site. Also, I place the cursor in the Password box, look down at my keyboard and type in the PW and then look up to a blank PW box and the cursor has gone off into la-la land 'cause VZW has decided to throw a little extra Java at us.
    Also, the browser's Back button doesn't work as you navigate. Looks like VZW has put a redirect right before some pages so you back-up to the redirect and, voila! you are still on the page you are trying to leave.
    Last edited by jahoobob; 05-03-10 at 10:11 AM.
    05-03-10 09:57 AM
  12. jonathangarcia's Avatar
    What if I'm listening to music while I log into the Verizon site and don't want to turn off my speakers?

    I have looked all over the page to stop or disable the welcome/instructions. They should make it so you only have to endure it once. It's happened to me for about a month now.

    Oh well.
    05-03-10 10:12 AM
  13. davidnc's Avatar
    What if I'm listening to music while I log into the Verizon site and don't want to turn off my speakers?

    I have looked all over the page to stop or disable the welcome/instructions. They should make it so you only have to endure it once. It's happened to me for about a month now.

    Oh well.
    I would just log in to. just the vzw site with a browser that didn't play the verzion tune/or voices then.That way you can still listen to your tunes lol what is the music vzw is playing or who's talking btw .

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by DavidNC; 05-04-10 at 06:43 PM.
    05-04-10 01:46 PM
  14. tsguy52's Avatar
    Wow.. that would get annoying - I just tried Chrome and sure enough.. What was more annoying was the fact that they had this HUGE ad talking about the new My Verizon on the front page of the website. Thank God that's gone!
    05-04-10 05:58 PM
  15. droidnewbie2011's Avatar
    I realize this isn't a BlackBerry issue, but I thought I'd post because I've search the net and can't find any answer anywhere. Perhaps someone hear would know.
    When I log into MyVerizon account on my PC, instead of my BlackBerry I get this annoying voice prompt telling me about the New MyVerizon login and all the new tools it has to offer. Has anyone found a way to disable this? I'm tired of hearing this every time I log in.
    I am on IE and I don't get any voice prompts.
    05-04-10 09:42 PM
  16. a.leah86's Avatar
    I think it's an Opera/Chrome thing. In my opinion the site overall just runs horribly when it's in Chrome. (My usual browser.)

    I always switch over to IE if I need to get on Verizon's site.
    05-05-10 05:22 PM
LINK TO POST COPIED TO CLIPBOARD