01-10-11 02:41 PM
37 12
tools
  1. atticus8305's Avatar
    MyVerizon no longer works on my Storm2. When I try to access app it offers me an Upgrade or Cancel option. Doesn't matter which i select it just goes back to home screen.
    01-08-11 02:01 PM
  2. Fret Madden's Avatar
    MyVerizon no longer works on my Storm2. When I try to access app it offers me an Upgrade or Cancel option. Doesn't matter which i select it just goes back to home screen.
    Try uninstalling the app, reset, and redownload. Worked fine for me this time. Last update gave me issues until I reinstalled it. If it offers to reset, don't - actually pull the battery.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-11 02:27 PM
  3. VZWman1987's Avatar
    One of the weird quirks I have not been able to figure out with the Data Usage app is why it says "per use" on my icon, when I clearly have unlimited (BB) data and my billing correctly reflects that. No biggie, but I am curious why it is that way.....
    That is just how the standard things are set up on all of Verizon's information.
    01-08-11 03:34 PM
  4. mikeplus1's Avatar
    New MyVerizon app for os6 worked for me on the Bold 9650 today:

    http://mobile.vzw.com/download/myver.../MyVerizon.jad
    01-08-11 07:18 PM
  5. lastraid's Avatar
    Installed and running great on my bold as well.
    01-08-11 09:35 PM
  6. Chrisy's Avatar
    Looks good!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-11 10:04 PM
  7. Super_Mario's Avatar
    Works fine in my X.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-11 11:04 PM
  8. jlb21's Avatar
    Installed and running great on my bold as well.
    +1...........
    01-10-11 09:42 AM
  9. pkcable's Avatar
    I'm installing it now.
    01-10-11 11:04 AM
  10. jlb21's Avatar
    The buttons are a little esier to navigate amongst.....

    Too many teeny weeny buttons on the prior version(s).....
    01-10-11 11:08 AM
  11. atticus8305's Avatar
    Try uninstalling the app, reset, and redownload. Worked fine for me this time. Last update gave me issues until I reinstalled it. If it offers to reset, don't - actually pull the battery.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for info, I was able to open browser and go to mobile.vzw.com and download My Verizon version 6.0 did not have to uninstall original it replaced automatically. All seems to be working fine at the moment.
    01-10-11 12:07 PM
  12. wesware's Avatar
    I was having the same prob when trying to update. kept closing in endless loop. i got an sms text from verizon today asking me to complete the upgrade. i clicked on the link and downloaded newest version (6.0). the upgrade worked fine this way. verizon must be aware of the bug and offered this as a workaround. i am assuming everybody will get this sms text from verizon to complete the upgrade. hope this helps.
    01-10-11 02:41 PM
37 12
LINK TO POST COPIED TO CLIPBOARD