1. FuzzyB's Avatar
    Anyone else have trouble accessing their "my Verizon" through the app on their device? I uninstalled and reinstalled the app and it still isn't working. Worked fine three, four days ago??

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-11 08:20 PM
  2. Chrisy's Avatar
    9630/5.0.0.975. Just accessed MyVerizon; working ok.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-11 08:25 PM
  3. medicfire104's Avatar
    I just tried mine and it works fine, I would try a battery pull. Also is your Wifi off or at least not connected? Mine read "System Maintenance" awhile ago and I called Verizon they said this app MUST be installed on there network and not on Wifi. Hope this helps if not how about some more info.
    01-14-11 10:42 PM
  4. FuzzyB's Avatar
    Wifi is off. It gives me an option to upgrade and when I press either upgrade or cancel it simply kicks me out all together?? I've tried everthing mentioned thus far.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 06:40 AM
  5. medicfire104's Avatar
    Well that is strange, I think when I updated it brought me to an internet site or opened the screen with the new version and a spot to click download. I would delete it and restart my phone the go to http://mobile.vzwapp.com/ from your phone make sure wifi is off and java is on I would click on the my verizon there and redownload it that should give you the newest version. Also I would do a *228 opt 2 and make sure all that is up to date.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 05:23 PM
  6. NotJustAPhone's Avatar
    Wifi is off. It gives me an option to upgrade and when I press either upgrade or cancel it simply kicks me out all together?? I've tried everthing mentioned thus far.

    Posted from my CrackBerry at wapforums.crackberry.com
    I had the same problem. Went to the VZW Today page on my BB browser and downloaded the new version. Upgrade process is broken for some of us.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 05:55 PM
  7. FuzzyB's Avatar
    Well that is strange, I think when I updated it brought me to an internet site or opened the screen with the new version and a spot to click download. I would delete it and restart my phone the go to VZStart from your phone make sure wifi is off and java is on I would click on the my verizon there and redownload it that should give you the newest version. Also I would do a *228 opt 2 and make sure all that is up to date.

    Posted from my CrackBerry at wapforums.crackberry.com
    Are you sure this is the correct URL? It's not working on my browser as stated.
    01-15-11 07:47 PM
  8. lastraid's Avatar
    The correct url is mobile.vzw.com. Also make sure your browser emulator is set to blackberry, not anything else.
    01-15-11 10:17 PM
  9. FuzzyB's Avatar
    No matter what URL I punch in it doesn't seem to work. I've tried everything mentioned. Not sure why I can't pull up the site??

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-11 07:18 AM
LINK TO POST COPIED TO CLIPBOARD