1. douglaswilson's Avatar
    Does anyone know what is wrong with the my verizon application? It says there is an update when you click on it and then whether you agree to upgrade or not it shuts down! Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 08:27 PM
  2. lastraid's Avatar
    I did my upgrade and the application runs fine. I would remove the app and try to install it clean.
    10-13-09 08:37 PM
  3. douglaswilson's Avatar
    Do you have the address to download it from? I am running .230 and my application center is not cooprating, thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 08:41 PM
  4. lastraid's Avatar
    Do you have the address to download it from? I am running .230 and my application center is not cooprating, thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    This could be the reason it is not working. This app is not designed to run on .230?

    It is not in the applcation center

    Did you save your link to the VZW today page?

    if so, then click on the get apps icon. my verizon will be the first link
    10-13-09 08:49 PM
  5. douglaswilson's Avatar
    Ooops. I did not save the link to the VZW today page, does it have an address you could share? Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 09:23 PM
  6. lastraid's Avatar
    wap.vzw.mcore.com
    Last edited by lastraid; 10-13-09 at 09:48 PM.
    10-13-09 09:46 PM
  7. douglaswilson's Avatar
    Thanks! That's it! Everything works!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 10:05 PM
LINK TO POST COPIED TO CLIPBOARD