1. kwsmithphoto's Avatar
    Somehow I managed to make all my outgoing emails send copies of themselves back to my Curve. I can't figure out how to stop it. In Email Settings, Confirm Delivery, Confirm Read, and Send Read Receipts are all turned off. Can't find any other settings on the phone that might be related.

    No love on the blackberry.com web site either; there's a lot of information there except how to stop this. Their info on the Verizon Curve has quite a few holes in it and a lot of it is just plain wrong. And as we all know, it's gonna be a while before VZW support gets a clue, so any help is appreciated!

    Thanks much,

    05-13-08 07:56 PM
  2. pgregory's Avatar
    Is it a gmail account you're using? If so, go into the BIS webpage and add a filter that says any email coming from your email address, don't forward to device.
    05-14-08 08:38 AM
  3. kwsmithphoto's Avatar
    Not Gmail, but that did the trick. I put my own address in the cc: field when I first set it up.


    05-14-08 11:45 AM
  4. Tino76's Avatar
    i am having the same problem with my Gmail account. what is "the BIS webpage"? Thanks

    05-17-08 10:29 AM
  5. kwsmithphoto's Avatar
    Assuming you've already enabled Email on the phone which is how you get the BIS login, go here (from your PC): https://bis.na.blackberry.com/html?brand=vzw
    05-17-08 08:48 PM
  6. uncheels23's Avatar
    05-17-08 08:50 PM