1. Apallatto's Avatar
    I have the pearl 8130 running 4.5 os and I didn't have this problem until after I loaded up 4.5. Whenever I try to go to my msn mail account I get a message basically saying that I need a wap browser of 2.0 or higher and it will not let me check my email but I can do everything else on the mobile msn website. And I also never had this problem until I loaded up 4.5

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-08 04:35 PM
  2. sunkast's Avatar
    Options > Advanced > Host Routing Table > Menu > Register now.
    08-27-08 04:41 PM
  3. Apallatto's Avatar
    Thank you for the help but fortunatly it didn't work. One question though when you say click on menu do I need to have any specfic one of the Verizon hosts highlighted or just any of them?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-08 07:07 PM
  4. lastraid's Avatar
    Any of them will work. YOu might try and log into your BIS account online, from a computer and delete the MSN email source and rebuild it
    08-27-08 07:33 PM
  5. Apallatto's Avatar
    How would I get into the account online

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-08 01:26 PM
  6. lastraid's Avatar
    08-28-08 07:05 PM
  7. Apallatto's Avatar
    So I did what you said but when I went to have my password sent to my device it said that there is aleaft an account for the pin but this is a replacement for my original pearl that broke and it doesn't send the info to this one

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-08 09:13 PM
  8. lastraid's Avatar
    You need to get into that account and change the PIN there. The BIS is still trying to send the email to told device. If you created the account from the replcement phone, then you might need to call your carrier to get this resolved. They can delete the new account and change the old one to have the proper info, this way your email will work again.
    08-30-08 09:18 PM
  9. laylae's Avatar
    Hi I'm layla
    I try to open my msn mail on my 8520 but all iget is marke all my maseges like this???????????????
    ??????????????????
    ?????????Ican't red any of my email
    Spacily my arabec emil !!
    What shoud ido?
    Pleas hlep me

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 01:19 PM
  10. Super_Mario's Avatar
    Hi I'm layla
    I try to open my msn mail on my 8520 but all iget is marke all my maseges like this???????????????
    ??????????????????
    ?????????Ican't red any of my email
    Spacily my arabec emil !!
    What shoud ido?
    Pleas hlep me

    Posted from my CrackBerry at wapforums.crackberry.com
    You have to have "arabec" langauge support on your phone. Have you downloaded that from BBDTM?
    02-18-10 03:20 PM
LINK TO POST COPIED TO CLIPBOARD