1. rwking's Avatar
    Not only is e-mail sluggish for blackberries but bb messger is also on the fritz. Messages may show a red x
    And they will be stuck until connection is re-establiased. Rim is aware of the issue and working on it. No eta for resolution

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-09 02:32 PM
  2. lastraid's Avatar
    There is now an open documented nationwide data outtage noted with VZW. When I left work at 2:45 MST, there was no fix time frame.
    02-12-09 05:00 PM
  3. tbblake's Avatar
    documented anywhere for the public to see?
    02-12-09 09:05 PM
  4. GNRPowdeR's Avatar
    And the hits just keep on comin'!
    02-12-09 09:28 PM
  5. Iceman's Avatar
    Yeah that is great news!
    02-12-09 09:30 PM
  6. mab4285's Avatar
    Looks like it's still down. Can't access my internet at all right now....
    02-12-09 09:55 PM
  7. pkcable's Avatar
    no web access here in philly
    02-12-09 10:09 PM
  8. GNRPowdeR's Avatar
    Just came back for me....

    Keeping my fingers crossed!

    -GNRPowdeR

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-09 10:27 PM
  9. br0nx finest's Avatar
    I thought it was my Storm, I was pretty pissed because I kept getting the red x.

    Thankfully, its the network, I'm sure it'll be fixed by the morning. I love Verizon
    02-13-09 12:20 AM
  10. pkcable's Avatar
    Back up here

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 12:40 AM
  11. MuDvAyNe's Avatar
    Yea I think most of america got owned by it

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 01:37 AM
  12. daboogas94e's Avatar
    i thought that there was something wrong with my phone last night....i couldn't do anything last night
    02-13-09 04:10 PM
  13. i_hiker's Avatar
    Same thing happened w/ Alltel earlier this month...twice. Phone worked but no data. No reasonable explanation from service dept either.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 04:51 PM
  14. gun138's Avatar
    this is some good info that I posted durring the outage

    Post #1
    I just checked my e-mails are not coming through either. Last week I was able to have verizon refund me $25 on three occasions when my e-mails didn't get pushed to the phone. ( my next bill will be $75 less ) They told me that there would be no more $25 or me. They said that they would only refund me for the outages pro-rated. so one day = 29.99 Divided by the days in the billing cycle.
    I think that the crackberry forum should send out a text message or BB message to the members of the forum to let us know when the service is interupted, Then we all could contact verizon and request compensation for the outage days. When they (verizon) start refunding thousands of dollars i'm sure the problem will be fixed


    Post#2
    i just got $60 refunded to my account. I have two blackberry storms on my account and I called to complain about the e-mail outage. I told the rep that I am in the service industry and that I am dispatched to buildings by owners and property managers to mitigate emergencies and other problems they have ( water leaks, broken doors, security Lights not working...) I explained to his that me and my three employees. are losing alot of money today. He started to point the finger at RIM and I interrupted him and said that I pay VERIZON for a service not RIM and that they are responsible for the money I am losing. He said he would refund me the $29.99 for the whole month even though it will only be out for a few hours. I then told him that I have two blackberries and that they both don't word and he then credited my account $60. So the running total refund for this month is $135.00 ( 25, 25, 25, 30, 30 )


    Make the call, its Worth it !!
    02-14-09 11:31 AM
  15. lastraid's Avatar
    this is some good info that I posted durring the outage

    Post #1
    I just checked my e-mails are not coming through either. Last week I was able to have verizon refund me $25 on three occasions when my e-mails didn't get pushed to the phone. ( my next bill will be $75 less ) They told me that there would be no more $25 or me. They said that they would only refund me for the outages pro-rated. so one day = 29.99 Divided by the days in the billing cycle.
    I think that the crackberry forum should send out a text message or BB message to the members of the forum to let us know when the service is interupted, Then we all could contact verizon and request compensation for the outage days. When they (verizon) start refunding thousands of dollars i'm sure the problem will be fixed


    Post#2
    i just got $60 refunded to my account. I have two blackberry storms on my account and I called to complain about the e-mail outage. I told the rep that I am in the service industry and that I am dispatched to buildings by owners and property managers to mitigate emergencies and other problems they have ( water leaks, broken doors, security Lights not working...) I explained to his that me and my three employees. are losing alot of money today. He started to point the finger at RIM and I interrupted him and said that I pay VERIZON for a service not RIM and that they are responsible for the money I am losing. He said he would refund me the $29.99 for the whole month even though it will only be out for a few hours. I then told him that I have two blackberries and that they both don't word and he then credited my account $60. So the running total refund for this month is $135.00 ( 25, 25, 25, 30, 30 )


    Make the call, its Worth it !!
    I suppose that since you PAY VZW for serivce, and we apprciate your biz BTW, that if there is outtage do to an act of GOD, that you will call in and ask for all kinds of credit to? Do your customer always ask for credits if you not deliver in your business? and do you grant it?

    There are just somethings that are out of the control of anyone. At this point it sounds like you were credited WAY more than you should have been sound like you got a rep that did not want to hear your whining and issued credit to get you off the phone. Not a good rep -

    You should come up with back up way to run your business should there be an uncontrolled outage. I have dealt a lot with folks that call in for the same thing. Each situation is different, but most of the time I will NEVER issue an entire months credit for a 1-2 hour or days outage. Dumb business descision.

    So enjoy the break you got
    02-14-09 12:15 PM
  16. mwellscubed's Avatar
    I've been experiencing really slow internet, usually won't load a page past the first 6 or 8kb before timing out, but my girlfriend, who has the exact same phone as me, is having no problems at all. I'm wondering if this is related to the outage or if my phone is just screwed up. Seems odd that it'd be that selective that we could be sitting in the same room and one of us has issues while the other does not
    02-14-09 12:25 PM
  17. drweath0's Avatar
    I have been having the same problems as well, and my gf has too. We both have 8130's. I think vzw and rim are still working some issues out. At least I hope so.
    02-14-09 12:32 PM
  18. n8dhw's Avatar
    I'm having problems here to. I'm able to receive email's from BIS but I'm unable to get internet access using my BB's Browser or Opera Mini and program's that I have on my device that depend on an internet connection are also having problems as well. I'm using an 8330 BTW
    02-15-09 09:53 AM
  19. lastraid's Avatar
    I'm having problems here to. I'm able to receive email's from BIS but I'm unable to get internet access using my BB's Browser or Opera Mini and program's that I have on my device that depend on an internet connection are also having problems as well. I'm using an 8330 BTW
    Try a battery reset
    Do a reg now - options>adv options> host routing table> menu> reg now.
    Update your PRL if with VZW *228 opt 2
    Also have you made any other changes to the device sonce this started?
    02-15-09 09:56 AM
  20. n8dhw's Avatar
    Try a battery reset
    Do a reg now - options>adv options> host routing table> menu> reg now.
    Update your PRL if with VZW *228 opt 2
    Also have you made any other changes to the device sonce this started?
    Nope have made no changes to the device at all no new programs or anything. Was working ok a couple of days ago. I first noticed this last night. I have also done the battery pull but that made no difference as far as I can tell. I will try your other suggestion to see if that works or not.

    Thanks
    02-15-09 10:01 AM
  21. n8dhw's Avatar
    Try a battery reset
    Do a reg now - options>adv options> host routing table> menu> reg now.
    Update your PRL if with VZW *228 opt 2
    Also have you made any other changes to the device sonce this started?
    Tried your suggestions but still getting the same result. The BB Browser keeps telling me "Unable to connect to the internet please try again later". If it keeps up I'll just get with VZW to see what they say and go from there.

    Thanks for your suggestions.
    02-15-09 10:14 AM
  22. lastraid's Avatar
    Yep this sounds like it might be an account issue. Might need some resetting. 800-922-0204 opt 3 for tech support
    02-15-09 10:48 AM
  23. mwellscubed's Avatar
    The host routing table fix worked for me, still a bit slow to connect, but once it does it's just as fast as it was, so thanks for the suggestion!
    02-15-09 12:34 PM
  24. n8dhw's Avatar
    Went to a local Verizon store this afternoon and talked to a Rep. He said that there is a nationwide trouble ticket into RIM over the internet connectivity that some users are experiencing. He said some are affected and some are not. He said that RIM is working on a solution to the problem and hope's that it would be fixed by tomorrow or Tuesday the lastest. He said that it was not there network but on RIM's end.
    02-15-09 06:19 PM
LINK TO POST COPIED TO CLIPBOARD