1. tngirly's Avatar
    I just added a new email account to my Blackberry and when I reply to an email from my desktop (NOT the blackberry) then the original email message is re-sent to my blackberry and shows up as new (even though it does not appear in my desktop)
    HELP! this is so annoying and I reply to many many messages throughout the day!!
    06-22-09 09:24 AM
  2. IDsweetcheeks's Avatar
    I just added a new email account to my Blackberry and when I reply to an email from my desktop (NOT the blackberry) then the original email message is re-sent to my blackberry and shows up as new (even though it does not appear in my desktop)
    HELP! this is so annoying and I reply to many many messages throughout the day!!
    just to make a guess... is your new email address gmail????
    06-22-09 09:27 AM
  3. tngirly's Avatar
    no actually, it is my work email, we use Outlook....
    06-22-09 09:28 AM
  4. RickyRoss10's Avatar
    Are you using BIS? Or BES?
    06-22-09 09:48 AM
  5. tngirly's Avatar
    good question- I have no idea and I do not know what those are....
    06-22-09 09:54 AM
  6. RickyRoss10's Avatar
    Here.

    This should help with the BES vs BIS part
    06-22-09 10:10 AM
  7. tngirly's Avatar
    ah- BIS...
    also, I realized that when I moved a message from the trash folder back into the Inbox then it also resent to my blackberry as well...

    perhaps something is up with the settings in Outlook???
    06-22-09 10:16 AM
  8. RickyRoss10's Avatar
    My Gmail account had that problem (good guess Heather!)

    I went into where i registered my email and set up a filter not to send my BB emails from my email account.

    The only issue is that you won't be able to send yourself emails.

    Hope this helps.
    06-22-09 10:22 AM
  9. tngirly's Avatar
    i actually tried that and it did not help....
    antone know about outlook settings?
    06-22-09 10:26 AM
  10. IDsweetcheeks's Avatar
    My Gmail account had that problem (good guess Heather!)

    I went into where i registered my email and set up a filter not to send my BB emails from my email account.

    The only issue is that you won't be able to send yourself emails.

    Hope this helps.
    Bingo... that would have been my suggestion...
    Its a funny way that gmail has their servers setup as "conversations" instead of sent/recieved.
    Now, if this is happening on a work email and its BIS... make sure that the server isnt RUN by google. I havent heard of it causing a problem though.

    Very weird problem.
    06-22-09 12:23 PM
LINK TO POST COPIED TO CLIPBOARD