1. mijinkiyo's Avatar
    I have sent about 6 messages this morning, four of them are SMS and two are MMS. Only one MMS is showing as being delivered but the others are only showing as sent. I was wondering if anyone knows of a verizon issue today?

    Phone: Storm 9530
    Area Code: 704
    Western NC
    07-03-09 01:52 PM
  2. terrie1972's Avatar
    I am on ATT BB Bold and have been having issues since yesterday with emails not going, receiving and showing up 45 minutes later.

    Funny I am back on phone with tech support now and I am in Eastern NC.
    07-03-09 02:12 PM
  3. mijinkiyo's Avatar
    Must be a local issue then. Oh well Enjoy your 4th everyone!
    07-03-09 02:25 PM
  4. mrhunter602's Avatar
    I am having a lot of the same issues. My messaging was down for a while and then it came back up. But then yesterday I suddenly stopped being able to the send or receive any emails from an email account I setup on there that had previously worked great.

    I called both Verizon and my email provider and they blamed each other (of course).

    Well after talking to a rep at technical support for Verizon, he did a little changing with the settings and it started to work again.

    The problem is that now my emails dont come into my phone till about an hour later. Before it was practically instant and they would hit my Blackberry before they hit my desktop notifier.

    Anyone have any ideas?
    07-03-09 02:25 PM
  5. mrhunter602's Avatar
    And I have a Curve and Im in AZ
    07-03-09 02:26 PM
  6. terrie1972's Avatar
    That is the problem I am having so it must be a RIM issue since we are on different carriers.

    Currently still getting useless tech support!
    07-03-09 02:28 PM
  7. mrhunter602's Avatar
    Youre having the same issues I am?
    07-03-09 02:37 PM
  8. mrhunter602's Avatar
    And another weird thing that happened was that the exact same thing happened with someone I work with too. It all happened at the same time. Although he uses the same website email I use to so that doesnt really narrow down the issue for me.
    07-03-09 02:39 PM
  9. mijinkiyo's Avatar
    I should also point out that I've had "unreachable" status on BBM the past few days rather often. Maybe it is a RIM issue.
    07-03-09 03:04 PM
  10. mrhunter602's Avatar
    Actually I just got everything to work again. I went into the login for blackberry online and I deleted the account and created the account and it started to work exactly the way it was before.
    07-03-09 03:17 PM
  11. mrhunter602's Avatar
    Now I actually tried this yesterday, but for some reason it wouldnt work. So to get it to work (with the delay), I had to make up all the email info so it would give me an error and then it let me change the specific settings. But now it just let me do it the easy way by entering my email addy and password.
    07-03-09 03:25 PM
  12. mrhunter602's Avatar
    Well now Im back to the way it was. An hour later.
    07-03-09 04:12 PM
LINK TO POST COPIED TO CLIPBOARD