1. tennislvr8's Avatar
    this is a new problem I am having and I should know the answer. I have my email and my text messages separated. I also have my messages folder hidden. All of a sudden when I have a missed call, I have to go to messages folder and open missed call for the icon to go away. Why is this happening now and how do I prevent it, it is very annoying.
    03-16-09 07:28 PM
  2. lastraid's Avatar
    Go into you call log menu>options>call logging>set to none. This should help
    03-16-09 08:03 PM
  3. tennislvr8's Avatar
    Go into you call log menu>options>call logging>set to none. This should help
    Thanks, I changed that but it has now started happening to emails too.
    03-16-09 08:11 PM
  4. lastraid's Avatar
    THat is strange, Not sure why call logging should have nothing to do with email that I know. Will defer at this time to someone greater than I
    03-16-09 08:16 PM
LINK TO POST COPIED TO CLIPBOARD