1. 1812dave's Avatar
    anyone with a 4G phone experiencing 4G outage since this morning?
    04-27-11 12:15 PM
  2. valorian's Avatar
    Looks like Verizon made a twitter post regarding this.

    Verizon Wireless Takes A Tumble | The Daily Feed | Minyanville.com
    04-27-11 12:27 PM
  3. papped's Avatar
    LTE and the 3g network that the TB uses are both down since yesterday night.
    04-27-11 01:41 PM
  4. NotJustAPhone's Avatar
    LTE still down in New York. 3G doesn't work either for ThunderBolts using their default 3G settings (which allow for simultaneous voice and data). All you get is good, old fashioned 1xRTT unless you change to the Rev A setting. Once you do that, you at least get 3G data.
    04-27-11 01:57 PM
  5. Artemis68's Avatar
    I have a Thunderbolt and I'm still getting the 1x. Haven't done the workaround yet.
    04-27-11 04:26 PM
  6. 1812dave's Avatar
    Damn. thanks, everyone. What timing for me--I'm going to Verizon on the morrow to check out the Charge. I certainly want to see how it performs in my neighborhood on 4G.
    04-27-11 04:44 PM
  7. SA13's Avatar
    Dave all is well now. For me at least 4G is back up.

    Ironically the browser on my TB running on 1X was still faster than my S2 on 3G.

    Posted from my CrackBerry at wapforums.crackberry.com
    howarmat likes this.
    04-28-11 12:48 AM
  8. Artemis68's Avatar
    3G is back for me. Thank goodness.

    Sent from my VZW Thunderbolt.
    04-28-11 04:07 AM
  9. papped's Avatar
    4G is working but still am getting some occasional dropping
    04-28-11 05:26 AM
  10. ThePinkChameleon's Avatar
    On 3G and right now & no email or browser function.
    04-30-11 05:05 PM
LINK TO POST COPIED TO CLIPBOARD