1. IDsweetcheeks's Avatar
    I posted this in the correct forum but I wanted to toss it in here too... just in case.

    http://forums.crackberry.com/f153/dtm-5-0-tour-280168/
    07-27-09 02:56 PM
  2. blue_and_bold's Avatar
    I posted this in the correct forum but I wanted to toss it in here too... just in case.

    http://forums.crackberry.com/f153/dtm-5-0-tour-280168/
    Tons don't know wtf is going on does it give you an error about software? I tried to go one way sync from phone after it moved over from the device switch to the outlook and it doesnt like that either... I have had it work after both match up fine.
    07-27-09 02:57 PM
  3. IDsweetcheeks's Avatar
    No errors... just zipps through the sync some conflict resolutions for entries that are on both device and outlook.... nothing tsfr prior to 90 days...

    RIM is confused as all heck.
    07-27-09 03:08 PM
  4. IDsweetcheeks's Avatar
    Okay...

    Resolved by deleting the CCAL service book for calender.
    Turning radio off... in dtm
    Backup/Restore>Advanced>Delete calender database.
    Reboot device.
    Restore the Calender data base and sync.

    Sync was sucessful and just had turn radio back on and resend service books to restore that ccal servicebook.

    All better!!!!!
    07-27-09 03:26 PM
  5. blue_and_bold's Avatar
    Yeah I have done that [cical] a couple of times when the pop email is in the way and causing issues with the calendar I saw some issue trying to go from a storm(backup and restore as well as device switch wizard) that gave me some software issue.
    07-27-09 03:33 PM
  6. IDsweetcheeks's Avatar
    seems like its still glitchy... it wants to duplicate on the BB now...

    We're deleting the calender databases in backup/restore
    then reconfiguring sync and syncing again.

    X ing my fingers here...
    07-27-09 03:41 PM
  7. blue_and_bold's Avatar
    Don't uncross what ever you do lol. Keep me updated though
    07-27-09 03:43 PM
LINK TO POST COPIED TO CLIPBOARD