1. danr1707's Avatar
    I just got my new 9550 upgraded from an 8330. After I activated it I dialed "1" to setup my voicemail. I expected the mailbox to be unchanged, but I wanted to play with the visual voice mail to familiarize myself with it.

    This is what I found:

    It was a different mailbox system. OK, no big deal, I'll just setup a new one. So I did.

    But, when I tested it from a landline, my old mailbox answered. Hmmmmm?

    I just changed the access number in the BB (speed dial 1) to call my cell number instead and I added the password, just like in my old curve.

    It works great with the visual VM. I'm happy and I'm not going to change anything. I'm just trying to understand. When they programed the Storm2 before sending it to me, did they just put in a different VM access number? It was a number in Orange Co, Ca. I guess there are different VM systems within Verizon.
    05-08-10 09:57 AM
  2. Super_Mario's Avatar
    When adding the Visual Voicemail feature, it only adds the capability to use the app. Unless you switched numbers, your voicemail stays the same. You are able to access your voicemail both ways (Visual VM and Basic VM). I am not sure why you have a different VM box.
    05-08-10 10:59 AM
  3. danr1707's Avatar
    I kept the same number (had it since 1992).

    When I called the access number that was in the Storm2 the personal greeting was my name, but it was not the mailbox from my curve.

    Strange?
    05-08-10 11:05 AM
  4. Super_Mario's Avatar
    I kept the same number (had it since 1992).

    When I called the access number that was in the Storm2 the personal greeting was my name, but it was not the mailbox from my curve.

    Strange?
    Yes, that is strange. If you get a voicemail now, do you recieve it only in the Visual Voicemail App or both?
    05-08-10 11:18 AM
  5. danr1707's Avatar
    Yes, that is strange. If you get a voicemail now, do you recieve it only in the Visual Voicemail App or both?
    Both, it works fine.
    05-08-10 11:48 AM
  6. Super_Mario's Avatar
    So you just have different greetings?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-10 02:03 PM
  7. danr1707's Avatar
    There are 2 different mailboxes. In fact the other system is a completely different VM system. Different menus. Didn't even need to enter a password to access account. System knew I was calling from my phone.
    05-09-10 09:53 AM
  8. Super_Mario's Avatar
    I would call in to see then. I can not be sure with out looking at your voicemail profile but you should only have one inbox. I can not guess why you would have two. I have never come across this with another VVM user.
    05-09-10 01:47 PM
  9. danr1707's Avatar
    Try calling this access number from your phone: 17142043114

    See if you have a box there.
    05-10-10 11:06 AM
  10. MrObvious's Avatar
    It almost sounds like there are two different feature codes active or something and one might need to be removed or maybe you need to have it removed and reinstated. But that's more of a last resort.
    05-10-10 01:12 PM
LINK TO POST COPIED TO CLIPBOARD