1. Midnight Barbecue's Avatar
    A couple weeks ago I thought I was late for work, it seems the time showing on my phone is a full 5 minutes fast. Is there anything I can do about this?

    When I say 5 minutes fast, I mean compared to my watch, the time clock at work, the clock at time.gov, the time showing here at Crackberry... It's not my imagination.

    Anyone else bothered by this? My home area is near Grand Rapids, MI.
    09-27-09 01:39 AM
  2. gvillager's Avatar
    Click on the options icon. Select date/time. Press the BlackBerry button. Select update time.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 01:54 AM
  3. CarrierUnlock's Avatar
    The above post will help temporarily, but you must also select the option to have it sync with your network or with BlackBerry. Personally I choose BlackBerry cause there more reliable LOL.
    09-27-09 01:56 AM
  4. Midnight Barbecue's Avatar
    Well I'll be...
    Did the trick, thanks!

    I have it set to network time, I thought it would remain in sync on it's own. Go figure.

    Click on the options icon. Select date/time. Press the BlackBerry button. Select update time.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 02:00 AM
  5. gvillager's Avatar
    I have it set to sync with BlackBerry. I still have to update it. Its off by a minute for every month without a update.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 02:00 AM
  6. deano131#CB's Avatar
    See you fixed problem but I figure it would be helpful to add if you sync your phone with DM you need to unselect adjust date and time with DM sync. If not then you sync your phone to your PC time. I had this same problem. Check DM sync preferances if you are using it.

    (edit spelling)
    Last edited by deano131; 09-27-09 at 09:48 AM.
    09-27-09 09:45 AM
  7. itsthemusic's Avatar
    Set it to "Network time" that isnt wrong. Your watch may be wrong.
    09-27-09 12:23 PM
  8. fumbalah's Avatar
    I always set it to netowrk time and it keeps pretty well in sync

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 12:52 PM
  9. DesertDogs's Avatar
    Network time means it stays in sync with the network time server automatically. Manual updates shouldn't be needed.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 01:29 PM
  10. linuxdaemon's Avatar
    You'll also want to make sure that any PC you sync your phone with has the correct time. By default, desktop manager syncs the computer's time with your phone. You can check/disable it by going to "Synchronize" from the main menu and selecting "Update device date and time"
    09-27-09 09:45 PM
  11. TheMiz's Avatar
    Thanks for the tips, it has been bugging me for a few weeks now.
    I never had this happen when we were still with Alltel, the time was always spot on. Is it the phone for the service ?
    11-26-09 08:47 AM
  12. sjmcfars's Avatar
    Thanks for the replies to the other user. This helped me too.
    03-16-10 06:03 PM
  13. gotblackberry's Avatar
    I actually like that my bb is a few minutes fast. Saves me sometimes.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 08:54 PM
LINK TO POST COPIED TO CLIPBOARD