1. mmcconaughy's Avatar
    My wife just got a droid eris and I have a tour. We want to have an app that we can I'm back and forth. I tried to download google talk and couldn't get it to work. We have a problem with AIM. I can send to her and everything is fine. When she sends something to my tour, I don't get it unless I go from available to unavailable and then back. If I do that, I get the message, if not, I don't.

    Does anyone have any suggestions as to what we could do to fix this or a program that will work for us?

    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-10 12:05 AM
  2. Super_Mario's Avatar
    Google Talk isnt working? I use Yahoo with no issues.
    02-13-10 12:34 AM
  3. eve6er69's Avatar
    What's wrong with txt messaging?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-10 02:00 AM
  4. mmcconaughy's Avatar
    Texting is fine, but we save a little on texts if we have I'm. We used bbm in the past but now we don't have that since she has a droid. Something with my log in for google talk. I tried a couple times and even set up a new acct and no dice. I did a battery pull and also reinstalled the software and can't get it to work.

    Anyone else have any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-10 10:02 PM
  5. Gawain's Avatar
    What about MSN or Yahoo IM clients?
    02-13-10 10:32 PM
  6. tsguy52's Avatar
    Texting is fine, but we save a little on texts if we have I'm. We used bbm in the past but now we don't have that since she has a droid. Something with my log in for google talk. I tried a couple times and even set up a new acct and no dice. I did a battery pull and also reinstalled the software and can't get it to work.

    Anyone else have any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    You guys are both on VZW - your text will be M2M.. Do you not have M2M unlimited text?

    Try to set all permissions to allow for Google Talk.

    Options > Advanced Options > Applications > *highlight* Google Talk > Menu key > Edit Default Permissions > set all to allow
    02-13-10 11:04 PM
  7. BergerKing's Avatar
    Haven't Yahoo'd with any Droid users, yet, but I do with iPhone users with great success. It's worth a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-10 11:06 PM
  8. bs1two's Avatar
    You guys are both on VZW - your text will be M2M.. Do you not have M2M unlimited text?

    Try to set all permissions to allow for Google Talk.

    Options > Advanced Options > Applications > *highlight* Google Talk > Menu key > Edit Default Permissions > set all to allow
    Willing to bet this fixes the problem.

    If you continue having problems with straight google talk try a IM Client like Meebo.
    02-15-10 11:18 AM
LINK TO POST COPIED TO CLIPBOARD