1. dll490's Avatar
    i cant seem to watch videos anymore on youtube.

    whenever i click watch video it says an error has occured can anyone help me
    04-09-09 02:45 AM
  2. TwinsX2Dad's Avatar
    you need a firmware update. go to your local store and speak to a tech support rep
    The keyword here is "anymore." This means the OP already has 4.5 and doesn't need a firmware update.

    The probable solution was posted on the OP's duplicate thread here.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-09 05:06 PM
LINK TO POST COPIED TO CLIPBOARD