1. chiphead23's Avatar
    I have a blackberry pearl and i can't receive text messages, but i can send them. I was playing around with my settings and think i whiched something. Does anyone know how to fix this?
    03-14-08 07:18 AM
  2. penguin3107's Avatar
    Check this:

    Options > Security Options > Firewall > Block Incoming Messages
    Is SMS checked off?
    03-14-08 07:29 AM
  3. uncheels23's Avatar
    Yet switching your network setting to gsm or gprs then switch it back

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-08 07:35 AM
  4. penguin3107's Avatar
    Yet switching your network setting to gsm or gprs then switch it back

    Posted from my CrackBerry at wapforums.crackberry.com
    This doesn't apply to the current thread.
    The 8130 is a CDMA device and has neither GSM nor GPRS.

    Maybe you replied to the wrong topic?
    03-14-08 07:36 AM
  5. Jake_85's Avatar
    CDMA devices DO use GSM when oversea.
    03-15-08 02:27 AM
  6. penguin3107's Avatar
    CDMA devices DO use GSM when oversea.
    Not the 8130, my friend.
    The 8830, like yours, is a hybrid device and has both a CDMA and GSM radio.
    The 8130 is CDMA only... so it DOESN'T use GSM overseas.
    03-15-08 06:12 AM
  7. Jake_85's Avatar
    my apologizes, thanks for point that out
    03-16-08 02:42 AM
  8. jon341427's Avatar
    soft reset it. pull the battery, wait 10 seconds then put it back in.
    03-17-08 12:59 AM
  9. cindylov4's Avatar
    Soft Reset is Alt + Cap + Del

    Hard Reset is pulling the battery.

    I recommend the second one.
    03-17-08 01:02 AM
  10. fonebrkr's Avatar
    Soft Reset is Alt + Cap + Del

    Hard Reset is pulling the battery.

    I recommend the second one.

    Maybe i'm slow, but I can't get the soft reset to work . Is it one after the other or the same time and my fingers are too big.
    03-17-08 09:28 AM
  11. pgregory's Avatar
    just pull out the battery then, its the same thing just more trouble.

    If that doesnt work call verizon and see if they can re-send your service books to you. Or log onto the BIS website and there's a link that you can re-send them yourself.
    03-17-08 09:42 AM
  12. cindylov4's Avatar
    Maybe i'm slow, but I can't get the soft reset to work . Is it one after the other or the same time and my fingers are too big.
    You must be pressing the wrong Cap button. (should be under "enter") press them all at the same time.
    03-17-08 09:32 PM
  13. fonebrkr's Avatar
    Ok, apparently I need the short bus. So far trying this I have found a shortcut to launching my browser and English(USA) is my language.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-08 10:20 PM
  14. crackvegas78's Avatar
    Ok, apparently I need the short bus. So far trying this I have found a shortcut to launching my browser and English(USA) is my language.

    Posted from my CrackBerry at wapforums.crackberry.com

    Just do a battery pull, it works better.
    03-17-08 10:41 PM
  15. fonebrkr's Avatar
    I know, but now it's become a challenge.
    Like my own Mount Everest, but not as much work.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-08 11:22 PM
  16. fonebrkr's Avatar
    Oh, and sorry I hijacked the thread.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-08 11:23 PM
  17. cindylov4's Avatar
    Ok, apparently I need the short bus. So far trying this I have found a shortcut to launching my browser and English(USA) is my language.

    Posted from my CrackBerry at wapforums.crackberry.com
    Make sure your phone is set to dialing from home screen.

    Call Log > Options > General Options > Dial from home screen: YES

    Now try it again.

    If it still doesn't work, you're gonna have to pull the battery buddy. then try to do the soft reset.
    03-17-08 11:39 PM
LINK TO POST COPIED TO CLIPBOARD