1. Brohim's Avatar
    This is actually about my girlfriend's phone. She has been in India for 3 weeks. She set up the global plan for her Bold and everything was working fine until yesterday. She sent an email (from a computer) saying that now her phone is roaming without data. She pulled the battery but it didn't help. Any ideas as to what the problem might be?

    Thank you!
    09-15-10 11:15 AM
  2. ridesno159's Avatar
    Has she contacted Verizon? That would be the first thing to do...
    09-15-10 11:26 AM
  3. Brohim's Avatar
    That's probably a good idea. I found my Global Support Card that came with my phone to look up the number for India. It looks like it's "000-127" I'm not sure if she has a card # and Pin but I'm assuming they should be able to help her anyways?
    09-15-10 11:52 AM
  4. ridesno159's Avatar
    All she needs to do is dial 611 and Verizon will answer anywhere in the world, free call too.

    But yea, this is a Verizon issue. Is she moving around the country or just in one spot? Maybe something is wrong with overall service there? I mean she could try to re-send the service books, but other than that we here won't be of any help.
    09-15-10 12:12 PM
  5. Super_Mario's Avatar
    Actually she needs to call 00-1-908-559-4899, as this number will get her directly to Global Services and it is free.
    Last edited by supermario28; 09-15-10 at 12:22 PM.
    09-15-10 12:18 PM
  6. crazy canuck's Avatar
    maybe the Indian Government switched off the BB service
    09-15-10 01:30 PM
  7. akraus88's Avatar
    In India they use CDMA and GSM, so make sure the settings in my connection is set to GSM/UMTS and not "Global", which will force the phone to roam on a GSM network.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-10 11:14 PM
  8. bbforlifer's Avatar
    cant you make it so it will look for gsm on its own?
    09-16-10 12:50 AM
  9. Super_Mario's Avatar
    cant you make it so it will look for gsm on its own?
    Yes, all you would have to do is select GSM instead of Global in Manage Connections>Mobile Network Options
    09-16-10 12:59 AM
LINK TO POST COPIED TO CLIPBOARD