1. dom316's Avatar
    The GPS stopped working Tuesday night on my 8330. Yesterday, I asked a few other people I know who have verizon and it's out for them too. I'm north of Detroit.

    Is this a local problem or are others having problems too?
    Last edited by dom316; 05-07-09 at 10:25 AM. Reason: clearify
    05-07-09 09:04 AM
  2. John Yester's Avatar
    Using what application?


    BBmaps?
    google maps(Cell triangulation)
    05-07-09 09:07 AM
  3. dom316's Avatar
    Using what application?


    BBmaps?
    google maps(Cell triangulation)
    BBmaps.

    Also, if I select menu-item Find Location, then Where I Am, it sits at "Searching for satellites..." I let it search all night and this morning it hadn't found anything. Previously, I was able to contact 8 satellites while indoors and 12 outdoors.

    The google maps triangulation still works, although nearly half the time its estimate "circle" doesn't contain my location.
    Last edited by dom316; 05-07-09 at 10:10 AM.
    05-07-09 10:03 AM
  4. benner.96's Avatar
    As of yesterday at 4:30 mine was still working here in Columbus, OH on both BB maps and Google maps (although google maps isn't accurate)
    05-07-09 10:08 AM
  5. tanners21's Avatar
    dont know if this helps but as of right now mines works..im in Ma
    05-07-09 03:42 PM
  6. DesertDogs's Avatar
    No trouble in AZ either.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-09 03:54 PM
  7. Fire-Detention's Avatar
    No trouble her in ny.
    05-07-09 09:28 PM
  8. RicanMedic78's Avatar
    when I try to select "where I am," it never connects me to a satellite. I thought this was normal.

    Only way I get GPS to start is if I hit "start navigation."

    Should I be expecting something different?
    05-07-09 09:32 PM
LINK TO POST COPIED TO CLIPBOARD