1. rwilliams268's Avatar
    I have had ESPN MVP since it was first introduced on VZW. When I upgraded to a Pearl I just added the shortcut onto it. I wasn't having any problem recieving my alerts until I upgraded my OS to 4.5.0.89. Now I know that this OS is for Alltel and not VZW but I should still be able to recieve my alerts since I've had other carriers OS on my bb before and haven't had an issue. I even went to espn.com and tried to update my cell number just to get a confirmation text and nothing was sent. My question is why did it stop working? All answers are appreciated.
    11-15-08 12:21 AM
  2. Jedi_Blackberry's Avatar
    I have had ESPN MVP since it was first introduced on VZW. When I upgraded to a Pearl I just added the shortcut onto it. I wasn't having any problem recieving my alerts until I upgraded my OS to 4.5.0.89. Now I know that this OS is for Alltel and not VZW but I should still be able to recieve my alerts since I've had other carriers OS on my bb before and haven't had an issue. I even went to espn.com and tried to update my cell number just to get a confirmation text and nothing was sent. My question is why did it stop working? All answers are appreciated.

    Have you done a battery pull? I had this issue with my Curve and th battery pull corrected whatever the issues was.
    11-15-08 02:19 AM
  3. rwilliams268's Avatar
    I have the softreset app which I have used numerous time since the upgrade and still no luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-08 02:23 AM
  4. Jedi_Blackberry's Avatar
    I have the softreset app which I have used numerous time since the upgrade and still no luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    The only other option is to uninstall the app and then reinstall it.
    If that doesn't work...I have no clue.

    Sorry
    11-15-08 02:40 AM
LINK TO POST COPIED TO CLIPBOARD