1. flscubaguy's Avatar
    I'm not sure if this is going to be a Carrier issue, device issue or quite possibly a user issue.
    When I had my Pearl with Alltel and I deleted an e-mail, it gave me the option to delete from Handheld and Server or Handheld Only. I have multiple e-mail addresses and this worked out great as it required only one deletion procedure for crap I didn't want at all but allowed me to keep on my computer what I did.

    I recently switched to Verizon and got the Curve. I love it so far but when I delete an e-mail I only have the option to confirm delete or cancel, thats it. Any junk I delete must then be deleted on the computer again.

    I'm sorry if this is a stupid question but I cant figure out what I'm doing wrong here.
    07-16-08 02:17 AM
  2. sunkast's Avatar
    Go to Messages > Menu > Options > Email Reconciliation. Set Delete On to Prompt.
    07-16-08 02:29 AM
  3. flscubaguy's Avatar
    OK now I feel like foolish. Worked like a charm, thank you.
    07-16-08 03:13 AM
LINK TO POST COPIED TO CLIPBOARD