1. bark8015#CB's Avatar
    I hope this isn't a repeated topic, but I went back over 10 pages and I didn't find a thread that addresses this problem.

    Background:
    I have my BB set up to connect through BIS to an Exchange server. The Exchange server does have BES, but I can't access it via BES due to a marketing agreement with a local phone vendor with crappy service.

    Problem:
    Generally everything works fine for email, and I have AstraSync for calendar and contact management. But about every 2-3 weeks, my phone will randomly duplicate the previous 200 messages from the Exchange server. I have 3 other email accounts (2 gmail and 1 pop), but they don't ever have this issue.

    About half of the time, the messages clear on their own in about 20 minutes. The other half of the time I have to delete them from the phone manually.

    I have a Storm 1, but three people I work with have the exact same problem (on the same server). One also has a Storm 1, one a Pearl, the other a World Edition phone.

    I was told by a semi-reliable source that my service books weren't set up properly, but when I asked a rep at a VZW store I was told it is an issue with the email server, and not on Verizon's end.

    Has anyone else had this problem and does anyone know of a solution?
    12-17-09 01:57 PM
  2. sorlipm's Avatar
    Yep, BES server problem, it must be set to push you mail every so often,
    12-17-09 02:34 PM
  3. bark8015#CB's Avatar
    If I'm understanding you correctly, the BES server is still pushing my email (infrequently), even though I don't have a BES account for the Exchange server?

    If this is true, why isn't this an issue for all of my BB users who aren't on BES, but are using BIS to sync?
    12-17-09 02:50 PM
LINK TO POST COPIED TO CLIPBOARD