1. tennislvr8's Avatar
    I have a VZW 9650 w 5.0 that drops calls constantly and from different places but only from 2 numbers in MD. One is a landline and the other is a cell. They do not drop any calls. I don't drop any calls except from those two numbers. Any thoughts or ideas why?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-11 10:33 AM
  2. i7guy's Avatar
    Could there be some issue with the landline? Maybe its not your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-11 10:57 AM
  3. tennislvr8's Avatar
    Could there be some issue with the landline? Maybe its not your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    I thought about that but: it only happens to me and it also happens on cell.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-11 11:38 AM
  4. Eclipse2K's Avatar
    A bad signal transfer from your device to their device? That's a tricky one as I've never heard of that happening. Did you ever consider that it may be just your luck that it's those two numbers? LOL
    03-23-11 04:51 AM
  5. tls720's Avatar
    Any chance they're the 2 people you talk to the most so you're noticing it w/just them?
    03-31-11 02:50 PM
  6. tennislvr8's Avatar
    The number was entered in phone with dashes, took the dashes out and everything is fine!
    03-31-11 06:47 PM
  7. kbz1960's Avatar
    That is odd.
    03-31-11 08:49 PM
  8. MeetJoeAsian's Avatar
    The number was entered in phone with dashes, took the dashes out and everything is fine!
    ok, now you got my attention...
    04-03-11 11:41 PM
  9. Sofa King Fresh's Avatar
    Sounds like a lan line problem, definitely odd.
    04-08-11 01:27 PM
LINK TO POST COPIED TO CLIPBOARD