1. piptraderfx's Avatar
    I recently downloaded a theme from crackberry and my phone said it downloaded accordingly, but it's not an option to choose on my theme menu... any suggestions??
    06-09-09 11:12 AM
  2. DawgMan's Avatar
    I have Verizon (storm) and download themes with no issues, except once, I downloaded a theme and had the same thing happen, I couldn't find the theme after it downloaded. I checked in the applications and saw it there but couldn't find it in my themes, downloads or anywhere else. I ended up deleting it and downloading a different one with no problems. I'm not sure but some themes may be device specific and that could be the cause of the problem for you. I'm sure you'll get some solid answers on here soon, best of luck with it.
    06-09-09 11:28 AM
  3. Seraph08's Avatar
    Redownload it and no they don't support them. In fact if you go into a store with anything 3rd party on your phone and you are having a problem with your berry it is the first thing they tell you to get rid of.
    06-09-09 11:29 AM
  4. Shao128's Avatar
    What OS are you running? You might have 4.3 and the themes being designed for 4.5
    06-09-09 11:30 AM
  5. TwinsX2Dad's Avatar
    VZW allows theme downloads - there are no VZW-specific software limitations. They do not support them, though. If you have problems caused by third-party themes or software, you will need to get support from the app or theme source or remove it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-09 07:07 PM
  6. JoeyMoose's Avatar
    VZW allows theme downloads - there are no VZW-specific software limitations. They do not support them, though. If you have problems caused by third-party themes or software, you will need to get support from the app or theme source or remove it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Ding-Ding-Ding! As always this is the correct answer. To the OP, just make sure the theme matches your OS.
    06-10-09 08:36 AM
  7. patches152's Avatar
    chances are you didn't DL it properly. was it OTA or DM install?
    06-10-09 05:19 PM
LINK TO POST COPIED TO CLIPBOARD