1. teddybruckshot's Avatar
    Hi, I'd like to know if you can disable the delivery confirmation "D" for text messages because its annoying when im sending numerous text messages one after another and some fail to send because the network is busy getting the delivery confirmation back from a previous text message sent to a verizon cell phone.
    11-13-08 12:28 AM
  2. mikells43's Avatar
    i have mine disabled. its doable. just check under options in the message folder.
    11-13-08 12:30 AM
  3. teddybruckshot's Avatar
    I dont see any option for it. I only see an option to turn off delivery confirmation for emails but not texts.
    11-13-08 01:09 AM
  4. honeybebe02's Avatar
    It's under "Option" - "SMS Text" - "Delivery Confirmation" (On/Off)
    11-25-08 11:57 AM
  5. KG1's Avatar
    I do not see it. I have a Verizon 8830 and there is no option under the
    options>sms text>

    Any ideas ??
    11-28-08 04:30 PM
  6. The Blackberry Veteran's Avatar
    haha they must have assumed that you had a storm

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-08 04:41 PM
  7. KG1's Avatar
    Haha. I think everyones forgot that there are other blackberry's on Verizon other than the storm

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-08 07:11 PM
  8. keyser.soze's Avatar
    Good idea. Thanks for the tip.
    11-29-08 11:21 PM
  9. KG1's Avatar
    Did anyone figure how to turn the sms delivery off?? I have an 8830.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-08 11:04 PM
  10. redchik101's Avatar
    Hi. I have the 8330 curve. When I send a text message the check with the "D" pops up when it is sent. Recently the "D" stopped popping up and now I've been getting a message saying the message succeeded. Its annoying and I wanted to know if anyone knew how I could get it back to the check mark with the "D"??? Please help!
    08-27-09 02:09 PM