1. anon(4140245)'s Avatar
    When i try to switch my phone (9930 --> 9650, don't ask) using the myverizon ESN/MEID update page, and then calling *228 option 1 fifteen minutes later, my phone number is successfully transferred, calling and texting works, but i have no BIS. If i try to switch back to the other phone, BIS doesn't work there either... Can anyone help? any previous experiences?

    Thanks
    12-04-11 12:26 PM
  2. Super_Mario's Avatar
    You're switching the MEID, not the BIS information. You need to either go to Email Settings and switch devices, or go to www.blackberry.com/go/vzw and switch them there.

    Posted from my CrackBerry at wapforums.crackberry.com
    anon(4140245) likes this.
    12-04-11 12:58 PM
  3. MissJennell#IM's Avatar
    Also, sometimes it can take up to an hour for all things data to work.
    12-04-11 02:10 PM
  4. anon(4140245)'s Avatar
    Verizon is too complicated...
    Last edited by bobbydudeman; 03-04-12 at 08:43 PM.
    12-04-11 03:12 PM
  5. anon(4140245)'s Avatar
    okay well i seem to be having a problem... when i go to the website, it tells me that i can't create an account like this and that i have to do so from my phone's email setup application... i can't find where to do this (i have OS 7) can anyone help?

    thanks
    12-04-11 03:34 PM
  6. MrObvious's Avatar
    It isn't GSM vs CDMA that is giving you problems but rather it is that you are having problems with BIS. Did you try to do a Host Route Table register and send service books?
    12-04-11 10:54 PM
  7. anon(4140245)'s Avatar
    nope, didn't try that, i feel stupid now
    Last edited by bobbydudeman; 03-04-12 at 08:44 PM.
    12-05-11 06:07 PM
  8. anon(4140245)'s Avatar
    HRT and service books do not solve the problem... any advice?
    12-05-11 08:20 PM
  9. airems's Avatar
    Use Quickpull and I've never had an issue with getting emails. Usually get the email activation emails within 5-10 minutes after the battery pull.
    12-07-11 12:35 PM
  10. Artemis68's Avatar
    The issue is definitely with BIS, not CDMA. I switch devices a lot for my boyfriend and he has no issues. When you don't use BB, everything switches over quickly. Data usually works within a minute or two.

    Sent from my VZW Thunderbolt.
    12-10-11 07:00 PM
LINK TO POST COPIED TO CLIPBOARD