1. JasonR02's Avatar
    So, when I turned my Blackberry on this morning, it didn't start buzzing like usual with e-mails(from my gmail). I hopped on the computer and I had several from during the night, but my blackberry hadn't recieved them. It hasn't recieved any at all that have arrived in my inbox since then either. I know my data is up though because my twitter is updating. I've only had my blackberry a couple of weeks, what should I do about this problem?

    Thanks,

    Jason
    03-06-09 11:46 AM
  2. 1967LS2's Avatar
    Try resending the service books.
    03-06-09 11:49 AM
  3. TwinsX2Dad's Avatar
    First, check your device memory (Options/Status)

    If below 12-15Mb, you've found your problem. Leaving your BlackBerry on, pull the battery, wait 30 seconds or so, then reinsert/restart.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 11:51 AM
  4. JasonR02's Avatar
    That did the trick! Thank you so much!
    03-06-09 11:52 AM
  5. JasonR02's Avatar
    Ok, I thought ti did. I got the congrats e-mail about activating it and then one e-mail loaded that was from earlier in the monring that I hadn't opened. I just sent an e-mail from my yahoo to my gmail to test it, nothing on the blackberry. I checked my memory, it is at 18118720 bytes. So, I should be okay in that dept, right? I'm thinking maybe its a problem with gmail and not the blackberry, I'm not sure.
    03-06-09 11:58 AM
  6. TwinsX2Dad's Avatar
    Your memory is fine. It could be something correctable with the battery pull or by resending that service book.

    Or it could be gmail.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 12:04 PM
  7. JasonR02's Avatar
    I've never done a battery pull. I'm afraid I'll end up wiping my address book or something. Am I just having irrational fears about battery pulls? I'll try sending the service book again.
    03-06-09 12:08 PM
LINK TO POST COPIED TO CLIPBOARD