1. Ter1990's Avatar
    All the Verizon reps here are so helpful. I thought you all could point me in the direction of getting some info.

    I have a UM175AL USB data card with a Cyfre wireless router. I am having some connection issues with it since the conversion from Alltel to Verizon (intermittent conncectivity problem). I am sure it is simply a setting that is messed up somewhere, and not in the network. i would really like to troubleshoot it myself before i call in to support.

    Is there anywhere (like these forums) for help with this? I have looked on the Cyfre site and done a bit of troubleshooting myself, without success. Everyone here is so great at helping, so i figure that has got to be a place with some of the TS guys that do the Data Cards that will keep me from totally screwing anything up.

    TIA
    10-06-09 06:51 PM
  2. lastraid's Avatar
    Does the card connect to the network without going though your WIFI, but directly to the network?

    I doubt VZW would help TS this issue you are having as they do not support wi-fi connections. If you have an internal wi-fi card I would use that over the modem to connect to your router for one.

    When you use the modem, disable the internal wi-fi card. if both are enabled, this can cause an IP source violation and disconnect the modem. If this is the case, a VZW can look at the connections and see if this happening.

    I would also highly recommend using the wi-fi card software to connet to your router, not VZAM
    Last edited by lastraid; 10-06-09 at 07:35 PM.
    10-06-09 07:32 PM
  3. Ter1990's Avatar
    I bought both the router and the card thru Alltel. They tried to help me set it up originally, but they weren't much help.

    I have to have it set up thru the router because i have multiple computers (2 at a time) on at the same time. It worked originally (for about 5 months i think) before the conversion. I was told to reactivate it and now i have an intermittent issue staying connected.

    Someone here was answering a question for someone else the other day and was telling them some of the issues that could be causing their problem. I can't find the actual thread because is was actually about something else and the thread was hijacked. I'm sure it is a setting for timeout or something similar, but i don't know where to go to see how it should be setup.
    10-06-09 07:38 PM
  4. lastraid's Avatar
    If you are plugging the modem into the router, I will tell you now VZW a very limited support, if at all depending on the router. Can you connect one computer directly without the router?

    This might be the same type of issue the altell phone are seeing and might need a hybrid PRL. If you do Call VZW tech support, then ask for altell heritage group. See if this type of PRL can be done for you.

    Did you run the activation in the router? or in a computer?
    10-06-09 07:44 PM
  5. Ter1990's Avatar
    i ran the activation in the computer thru the access manager.
    10-06-09 07:45 PM
  6. lastraid's Avatar
    okay, I would ask to see if that hybrid PRL is avail for your device. If not, VZW might not be able to help, but worth a try.
    10-06-09 07:47 PM
  7. Ter1990's Avatar
    Thanks, i'll call them tomorrow.
    10-06-09 07:52 PM
  8. tsguy52's Avatar
    Yeah we (Alltel converted tech) will still help with that to an extent, but not very many reps know a lot about the Cyfre setup. Alltel stopped selling the router probably for that very reason.

    Try connecting the data card directly into the computer instead of using the Cyfre. Do you still experience the same issues?

    If yes, then just go with that when you call in besides fooling with the router.

    We may need to push a new PRL to your card if it is out of date. This is something the rep will have to request through DTS.

    The Hybrid won't do you any good since it is an Alltel data card and you already have an Alltel PRL. Hybrids are only for VZW devices.
    10-07-09 01:24 AM
  9. Ter1990's Avatar
    It is an alltel card so the hybrid won't work.
    I was wanting to just check all my router settings as i haven't noticed it when i use it directly connected. I know what a pain it will be to call CS with this because it isn't supported to do it this way.
    It works fine for 30 minutes or so, but then it is like the signal just drops out, but then it picks back up a few minutes later (only to have lost what i was working on). the signal always shows good, but i think it may be a setting. That is why i wanted to try to work on it before i called in. Thanks for your help guys.
    10-07-09 08:37 AM
LINK TO POST COPIED TO CLIPBOARD