1. kylewell's Avatar
    I recently upgraded to .77 and it seems like my coverage will most of the time just say 1x rather than 1xev. When its just 1x the interne is noticeabley slower. It only does this when I am @ home. I live in an apartment and not in the middle or nowhere either. I have call *228 too. Any thoughts? Just bad coverage in my spot maybe?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-08 08:15 PM
  2. RicanMedic78's Avatar
    where did you download your os from? I have .77 and I see 1xev on mine. My only problem is with aim and now wlm not working right
    10-07-08 08:19 PM
  3. kylewell's Avatar
    I get 1xev too, not just 1x...just seems like I am getting it more often than before, got it from blackberry. Maybe I just didn't notice before. Might just be a weird spot where I live, I get ev though as well, everywhere I go it is full just not @ home. Don't miss calls or anything which is a plus.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-08 08:25 PM
  4. JRSCCivic98's Avatar
    Update your PRL by dialing *22899 Send. Let it do it's thing, it'll hang up by itself.
    10-07-08 08:31 PM
  5. kylewell's Avatar
    99? I've called *228 and ran that process...you sure you meant to type 99? All I did was press 2 and let it do what it does.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-08 08:33 PM
  6. JRSCCivic98's Avatar
    *22899 is the same as *228 and picking option 1 which does a full reprogram of the radio for provisioning and also option 2 which updates just the PRL. So yes, I meant to type *22899.
    10-07-08 09:01 PM
  7. kylewell's Avatar
    Ok...thanks for the explanation...just a small annoyance, as is the memory leak..

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-08 10:39 PM
LINK TO POST COPIED TO CLIPBOARD