1. Nozzles Brewin's Avatar
    Is anyone else noticing that txt messages going to Verizon customers aren't displaying the normal "check with the 'D'" like they used to?
    05-16-10 02:30 PM
  2. Nozzles Brewin's Avatar
    well, nevermind, was told by a vzw rep that the "delivery" option is being phased out.
    05-16-10 03:24 PM
  3. Super_Mario's Avatar
    well, nevermind, was told by a vzw rep that the "delivery" option is being phased out.
    They are? hmmm
    05-16-10 06:37 PM
  4. John Yester's Avatar
    Works for me but only with Verizon people
    05-16-10 07:26 PM
  5. lastraid's Avatar
    In options go to SMS and make sure the delivery option is set to on
    05-16-10 08:34 PM
  6. Nozzles Brewin's Avatar
    Works for me but only with Verizon people
    It did for me too, up until this past Wednesday when I had to do a wipe and reload

    In options go to SMS and make sure the delivery option is set to on
    First thing i checked
    05-16-10 09:27 PM
  7. snork's Avatar
    It always seems to work for me.. but like was said above, only to other VZW customers.
    05-16-10 09:59 PM
  8. Nozzles Brewin's Avatar
    It always seems to work for me.. but like was said above, only to other VZW customers.
    Yes I understand that, it worked for me as well until I had to do a wipe wednesday due to an error with quicklaunch and my password lock, the rep said that's probably why my device nowis one of the ones that has the feature phased out.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 06:25 AM
  9. davidnc's Avatar
    Still shows the "D" in mine ,I sent one to myself to see guess my device hasn't been phased out. However it doesn't get an official 5.0 OS.
    Last edited by DavidNC; 05-17-10 at 07:04 AM.
    05-17-10 07:02 AM
  10. Nozzles Brewin's Avatar
    I really think it was because I had to do a wipe, it was working up until then, not a huge deal but I did like that feature.
    05-17-10 09:21 AM
  11. Nozzles Brewin's Avatar
    So both vzw reps were wrong, I found the option I needed to have selected, under options->sms, the "delievery reports" option was a no, switched that to yes and voila!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 09:56 PM
  12. davidnc's Avatar
    So both vzw reps were wrong, I found the option I needed to have selected, under options->sms, the "delievery reports" option was a no, switched that to yes and voila!

    Posted from my CrackBerry at wapforums.crackberry.com
    ........but



    Originally Posted by yester18
    Works for me but only with Verizon people

    It did for me too, up until this past Wednesday when I had to do a wipe and reload


    Quote:
    Originally Posted by lastraid
    In options go to SMS and make sure the delivery option is set to on

    First thing i checked
    I thought you checked that way back here on post #6...
    Last edited by DavidNC; 05-18-10 at 12:25 PM.
    05-18-10 12:22 PM
  13. Nozzles Brewin's Avatar
    Haha oops, I read it quick and thought he typed something else, how if you go to email and go to options in there, thanks for your help lol

    Posted from my CrackBerry at wapforums.crackberry.com
    05-18-10 03:36 PM
  14. John Yester's Avatar
    Ha, was going to say the same thing. Glad you got it figured out!
    05-18-10 03:38 PM
  15. gotblackberry's Avatar
    Verizon did try to phase out the Delivery Report, but there was a lot of negative customer feedback so they brought it back. Can you enable it on android incredible?
    05-18-10 03:45 PM
  16. Nozzles Brewin's Avatar
    Ha, was going to say the same thing. Glad you got it figured out!
    Must've been one of those days at the firehouse or pre-coffee typing, I'm sure you can relate haha

    Posted from my CrackBerry at wapforums.crackberry.com
    05-18-10 03:53 PM
LINK TO POST COPIED TO CLIPBOARD