1. 805waves's Avatar
    Does anyone have the same problem I'm having? I can view the whole Verizon wireless website on my 8830 but can't view any of the content when I try to log into my account. Am I doing something wrong? Is it the phone or the website or the OS I am running?
    12-11-08 02:33 AM
  2. cdf3's Avatar
    I can view it on my 8330 using Opera Mini.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-08 03:02 AM
  3. SergeantBerry's Avatar
    I have also viewed my account using opera mini. I actually activated a new phone using my Blackberry.
    12-11-08 10:05 PM
  4. kksbberry's Avatar
    After I updated to 4.5 I was able to log on to mobile verizion, before that I wasn't able to... Went through several tech peeps and they never figured it out... Said it was a problem with blackberry..wouldn't let me on any secure sit, but after I updated was able to verizion and bank and work.. Etc

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-08 09:59 AM
  5. shellie-da-newbie's Avatar
    yep-i have the same prob-except wen i try to sign on- i get the prompt needing to dwnld "adobe" and being a newbie, i didnt.lol. but wat is opera mini? ne1?
    01-02-09 08:35 PM
  6. jennm1984's Avatar
    Google is your friend.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 09:30 AM
  7. elvira_1973's Avatar
    I have OS 4.5 and cannot even log in. I just get an error message.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 02:50 PM
LINK TO POST COPIED TO CLIPBOARD