1. mz_dee's Avatar
    i'm not sure if this is just a problem on my storm or if it's a network thing. when i text outside of the verizon network, the recipient doesn't get it. i texted a couple people with t mobile and both never received my text. however; i am able to receive texts from them. anyone experienced this problem or experienced it before?
    10-31-09 06:46 AM
  2. DINGSTER1's Avatar
    I have that problem with one of my tmobile friends but not the other?! Wierd

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 07:25 AM
  3. IDsweetcheeks's Avatar
    tmobile sucks!
    10-31-09 08:14 AM
  4. Seph1Cloud's Avatar
    I dunno for sure but, I thought txt didn't work when roaming on CDMA
    10-31-09 08:18 AM
  5. lastraid's Avatar
    This can be a couple of things. It is either VZW problem, in which case you need call VZW tech. It could be on TMO's side as well. Also all msgs that are send intercarrier go though a third party carrier and the problem could be there. If you call VZW tech and they cannot resolve it it, they will send a ticket to network and they will trace and figure where the problem is.
    10-31-09 09:15 AM
  6. mz_dee's Avatar
    This can be a couple of things. It is either VZW problem, in which case you need call VZW tech. It could be on TMO's side as well. Also all msgs that are send intercarrier go though a third party carrier and the problem could be there. If you call VZW tech and they cannot resolve it it, they will send a ticket to network and they will trace and figure where the problem is.


    thanks your your help. it resolved itself by the next day and i didn't have to go to vzw
    11-02-09 04:19 AM
LINK TO POST COPIED TO CLIPBOARD