1. ShortStop51001's Avatar
    Sooo i wake up and try to send a text, got the dreaded "x" right away. I dont have perfect service where i sleep but usually have no problem sending/recieving texts. So, i try again, still the dreaded x. I walk upstairs....perfect service...still cant send the text. Do *228 update roaming etc...Still cant text. Finally after the millionth time, it sends but it has been happening all day i cannot send a text to save my life. Its driving me insane. have done battery pulls, i havent added anything to this phone in months, and i have 19mb free memory.
    Last edited by ShortStop51001; 07-12-08 at 06:25 PM.
    07-12-08 06:23 PM
  2. lastraid's Avatar
    This maybe an account or network issue at this point. Call VZW they can review the account to assure no features dropped off and kick the network to get it working again. 800-922-0402 opt 3 for Texh Support
    07-12-08 06:28 PM
  3. nofear41's Avatar
    have you tried to resend your service books?
    07-12-08 10:26 PM
  4. johns2jc's Avatar
    how do you resend your service books? i've been having the same problems with receiving text from certain carriers? thx!
    07-25-08 09:16 AM
  5. jamesdarrenhicks's Avatar
    I have Sprint...so I am not to sure on how you can send thru VZW or TMO unless you might have to call the provider and ask the to REFRESH your devices...

    in your ONLINE account where you set up your emails to be "redirected" to your Blackberry...there should be an icon that allows you to "re_send" service books...this is almost the same procedure as "refreshing" the devices within your phone...

    Also hit: ALT the LGLG and clear all of those warnings out...sometimes that works for me...

    For sure if you can't re-send the service books you will need to call your provider and have them reset your devices on your phone...

    Hope this helps...have a blessed day and a Great Weekend

    Rev. JDH
    07-25-08 09:30 AM
  6. theprep's Avatar
    Do service books even have anything to do with text messaging? Just curious - as for the problem it may just be a network outage at the moment - but do you even have verizon?
    07-25-08 09:41 AM
  7. jcrumpley's Avatar
    I had this problem when I call tech support the told me my storage space was too full becuase of pictures. So once they showed me how to clear up some space I was able to get messages again.
    07-25-08 09:56 AM
  8. paulrosenthal's Avatar
    Occasionally, I will have a problem like this. I get a "Failed to send message - packet error" message. After a little research, absolutely nothing. I guess it's just a flaw in BlackBerrys on VZW and maybe other carriers?

    Paul
    07-28-08 06:41 PM
  9. ScottHardy's Avatar
    Howdy! I was experiencing the same problem. I also tried updating my roaming profile and pwer cycling, no luck. Today I did a master reset which fixed it. I popped the battery out WHILE the BlackBerry was on, waited 30 seconds, then put the battery back in. Presto-Change-o it was working once again. Hooray!

    Give that a shot. Make sure your BlackBerry is ON before you take out the battery. Please note, it will take a minute or two to power on since it's checking the system and resetting some system settings. This WON'T affect any data stored or change anything else. It just seems to perform a reset of its network settings.

    I hope this helps!

    Warm Regards,
    Scott Hardy
    08-23-08 09:16 PM
LINK TO POST COPIED TO CLIPBOARD