1. backdown00's Avatar
    Hello All. I just got a new tour. I am trying to setup all my emails again and no matter what I do I can't restore this email. If I try to create a new account with that username it says its in use. If I try to get it back on the phone by adding other, it says it cant configure the account - how can I get that email back? thanks all!
    09-17-09 08:47 AM
  2. blue_and_bold's Avatar
    You had an account wiith your old bb that included that email. You need to get the username/password for that old account, login, and update your pin... I recommend giving tech support a call(1800-922-0204) for further assistance. Shouldn't take a decent tech longer than 8 minutes.
    09-17-09 08:48 AM
  3. backdown00's Avatar
    You had an account wiith your old bb that included that email. You need to get the username/password for that old account, login, and update your pin... I recommend giving tech support a call(1800-922-0204) for further assistance. Shouldn't take a decent tech longer than 8 minutes.
    I believe I logged into that account on my BB as it pulled my other two email addresses over. I did the pin switch as well. What else am i missing?
    09-17-09 09:04 AM
  4. blue_and_bold's Avatar
    It didn't move the @vzw.blackberry over as well? PM me the email address and I'll see whats up if you want.
    09-17-09 09:09 AM
  5. backdown00's Avatar
    It didn't move the @vzw.blackberry over as well? PM me the email address and I'll see whats up if you want.
    sent you a pm - thanks!
    09-17-09 09:16 AM
  6. blue_and_bold's Avatar
    Sent you one back....
    09-17-09 09:32 AM
  7. backdown00's Avatar
    Sent you one back....
    responded !
    09-17-09 09:46 AM
  8. Drnoodles's Avatar
    im having the same issue did you guys fix it?
    11-01-09 09:23 AM
LINK TO POST COPIED TO CLIPBOARD