1. editionfws's Avatar
    all fixed! thanks!
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by editionfws; 04-25-08 at 09:10 PM.
    04-25-08 07:45 PM
  2. Jared DiPane's Avatar
    message sent.
    04-25-08 07:49 PM
  3. editionfws's Avatar
    Thanks man. I haven't got it yet...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-08 07:52 PM
  4. Jared DiPane's Avatar
    try to do a battery pull on your device while it is on...
    04-25-08 07:53 PM
  5. jeffh's Avatar
    SMS Text sent.
    04-25-08 07:56 PM
  6. pashan's Avatar
    Sent!! Good Luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-08 08:06 PM
  7. editionfws's Avatar
    Thanks all of you for trying! Just did a battery pull but no luck...is anyone else having att to verizon issues?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-08 08:07 PM
  8. Jared DiPane's Avatar
    what do you mean by ATT to verizon? your showing that your using an 8830 on sprint? im confused now!
    04-25-08 08:09 PM
  9. editionfws's Avatar
    Sorry. I just got a curve on att today! Just activated it a few hours ago.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-08 08:20 PM
  10. Jared DiPane's Avatar
    oh, gotcha, i wouldnt let it alarm you, check it again tomorrow and if its not working call ATT and have them make sure the settings on your account are correct.
    04-25-08 08:33 PM
  11. editionfws's Avatar
    Can someone try one more time?? Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-08 08:59 PM
  12. jeffh's Avatar
    Sent one more as requested.
    04-25-08 09:06 PM
  13. editionfws's Avatar
    thanks to everyone here. started working all of a sudden! thanks for the quick reply and help!
    04-25-08 09:10 PM
LINK TO POST COPIED TO CLIPBOARD