1. MrShawn's Avatar
    I downloaded and installed it, but when I try to do something it says, "Your MDN could not be validated." And I am technically a Verizon customer, meaning non-divested and they have transitioned in my area

    So is there anything I can do to get this to work?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-18-09 07:09 PM
  2. MrShawn's Avatar
    No one

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 01:14 AM
  3. readingteacher05's Avatar
    I had the same problem I even deleted and reinstalled the program two or three times. Finally someone told me that since I have "alltel" equipment that I would not be able to use that app. It would have been nice to use

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 08:28 AM
  4. Motorcycle Mama's Avatar
    Yeah, I couldn't get it to work on my Alltel Curve even after I was converted to Verizon.
    09-19-09 10:03 AM
  5. TwinsX2Dad's Avatar
    To use it you have to be on a VZW plan with a VZW phone.

    Just a little round of VZW stupidity.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 03:55 PM
  6. MrShawn's Avatar
    What if I have a Verizon phone and an Alltel plan

    Because I am getting the Storm 2 when it comes out, but I am keeping my Alltel plan, because its cheaper,can I do it then?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 06:49 PM
  7. MrShawn's Avatar
    Can I use it then? Is what I meant

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 06:50 PM
LINK TO POST COPIED TO CLIPBOARD