1. Dante44bx's Avatar
    I just downloaded the update for the curve 8330. Now my calender items dont show up on my Today Home Screen. The dates and appts. are still in my calender but they wont show up on the Today Home screen PLEASE HELP !!!!!!!!!
    08-19-09 07:09 PM
  2. i_hiker's Avatar
    I just downloaded the update for the curve 8330. Now my calender items dont show up on my Today Home Screen. The dates and appts. are still in my calender but they wont show up on the Today Home screen PLEASE HELP !!!!!!!!!
    Go to Options>Advanced Options>Default Services. Make sure Calendar (CICAL) is set to corresponding email address for your entries. If that does not work you should check a calendar entry and look at "Send Using". If it says "default" you might have to re-enter your appts. In any case, the CICAL address and Send Using address should match up.
    08-19-09 08:55 PM
  3. DesertDogs's Avatar
    Are these settings being changed with the updates?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-09 09:07 PM
  4. i_hiker's Avatar
    Are these settings being changed with the updates?

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't know if the OP is still on board or not but I had this occur once on an update and I have been through .89, .127, .131, .138, .160, back to .131 and now .169. I don't remember which update caused the problem. I also lost the Today entries on a device switchover.
    08-19-09 09:13 PM
  5. DesertDogs's Avatar
    I don't know if the OP is still on board or not but I had this occur once on an update and I have been through .89, .127, .131, .138, .160, back to .131 and now .169. I don't remember which update caused the problem. I also lost the Today entries on a device switchover.
    So was anything lost or was it recoverable?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 12:53 AM
  6. i_hiker's Avatar
    So was anything lost or was it recoverable?

    Posted from my CrackBerry at wapforums.crackberry.com
    Calendar entries were all there, they just disappeared from all Today themes. The "Send Using:" selection had somehow been changed to "Default" (or something similar). The only way I could find to change them back was to delete the entry and re-enter the appointments using the appropriate email address. I looked for a simpler fix but couldn't find one.
    08-20-09 05:26 AM
LINK TO POST COPIED TO CLIPBOARD