1. schagg's Avatar
    I usually have my headset (Jabra VBT185Z, yeah yeah I know it sucks) in when I'm driving to and from work. However, my vzw Pearl 8130 randomly drops the bluetooth connection. it's not like the battery is too low on the phone or the headset. And seeing as the headset is still on coupled with the fact that when I RE-enable the bluetooth connection inside of the phone it connects again just fine, I don't think it's the headset.


    when I go into the options I see that the bluetooth is disabled, as in 'red x' next to the option. (see attached screenshot). I'm running v4.3.0.97, and I found a link HERE that says this is a known existing problem. my question is, was it supposedly fixed and this is a re-occurance or does anyone know if OS 4.5 will take care of this issue? Thanks.

    06-05-08 09:11 AM
  2. schagg's Avatar
    anyone have any ideas?
    06-05-08 02:09 PM
  3. revlis240's Avatar
    my curve was doing the same thing. i scoured other forums and found that if you turn your bluetooth blinking light off, this happens! turn the light back on, your problem should be solved...

    Abe
    06-12-08 02:43 PM
  4. givmedew's Avatar
    I have been having this issue since the firmware upgrade that came out a quite a while back. I have had 1 new replacement and 2 factory refurbished units because of this. I was expecting that since it didn't have the problem until BES activating the phone that it was corrupt data being synced to the phone. I had my IT guy delete my BES and re-activate from scratch. I did not have the issue again for a few weeks. Then it started happening again.

    Turns out that by disabling that ANNOYING blue status indicator for Bluetooth that a glitch causes the radio to shut off sometimes as fast as 2-3 minutes. This has been the most annoying thing in the world. Apparently blackberry has solved the issue and Alltel and Sprint have implemented that fix. Verizon does very stringent testing and is probably taking them longer to implement the fix.

    Either way the blue light is not that big of a deal. Just wish I knew that was the issue several months ago before spending hours upon hours with VZW tech support and IT Support and both of them pointing fingers at different channels.

    Anyone that has this issue just go back in and turn the status indicator back on.
    09-07-08 12:12 PM
LINK TO POST COPIED TO CLIPBOARD