1. Spetnik's Avatar
    (I wasn't sure which forum to post in, but this is for a Verizon customer - please move to appropriate forum if necessary)

    I just migrated a customer from his ISP's email to Google Apps Premier. We deleted his old email account from BIS and then set up the new account and installed the "Enhanced GMail Plugin". Everything was working great until about 15 minutes later when he received a message with the subject "Action required: update password!":

    Update the password for user@domain.com in the BlackBerry Internet Service! Email messages from user@domain.com are not being delivered to your BlackBerry device. To resume receiving email messages from this email address, update the password for user@domain.com in the BlackBerry Internet Service:

    1. Open your BlackBerry Internet Service account by completing one of the following actions:

    * Click the email setup application on your device.
    * Using a browser on your computer, visit the BlackBerry Internet Service web site.

    2. Go to the Email Accounts page.
    3. Edit user@domain.com.
    4. Update the Password field.
    5. Click Save.

    Email Account Information:
    Email Address: user@domain.com
    Email Account Name: user@domain.com

    -- Automatically generated email: Do Not Reply to this email --
    After this message, email cannot be sent or received from the bb until we go into the BIS account and re-enter the password. It starts working again, but only to re-occur 15-30 minutes later. We tried deleting and re-adding the BIS account and resending service books but nothing has helped.

    This is an extremely urgent issue. Anyone have any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 12:05 AM
  2. tsguy52's Avatar
    Tried changing the gmail password to something different?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 01:17 AM
  3. Spetnik's Avatar
    Thanks for your quick reply!

    That is one of the next things on the list for tomorrow morning. We are also going to try calling Google Apps Premier Support as well (we're paying, we may as well). Will post updates here. Any more suggestions are appreciated!

    Thanks again!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 01:20 AM
  4. Spetnik's Avatar
    So I called Google Apps Premier Support. The rep said that this issue can be caused by abuse flags that are raised when the account is accessed from too many locations (the user had installed the Outlook sync tool for this account on two PCs, was accessing the mail via the web interface, as well as BIS). The rep removed (and subsequently re-instated albeit at a higher threshold) these limits and the problem went away.

    12-09-09 02:57 PM