03-29-11 03:06 PM
906 1234 ...
tools
  1. andino's Avatar
    Hm I'm not on BES and I only have Bing as an option for search. Any idea how I can get google back and stuff?
    12-15-09 05:48 PM
  2. EnergyPlus's Avatar
    Ok...spare yourself calling VZW on this one. I was told to do a Security Wipe and go back to Factory Default settings. KNOWING better, I did it anyway 'cuz .... well, I dunno, I had nothing better to do, lol. My phone has rebooted to the VZW default (all third party apps were also removed) and guess what....BING, BING, BING! ARRRRRGGGGHHHHH!

    I should add that I am a BIS user.
    Last edited by EnergyPlus; 12-15-09 at 06:00 PM. Reason: Update:
    12-15-09 05:54 PM
  3. Wupatki's Avatar
    I did the update to two Storm 2's last night... On mine I ended up wiping my phone, loading .320 then the leak and now my default search provider (and ONLY!) is Bing. On the other Storm 2 the update went smothly over .320 and it still has the old search providers, of Google, Wiki, Dictionary, Live...

    I couldn't even search for this problem on my BB through Bing because the first several pages of result were all about how wonderful Bing (thinks it) is! I'm hoping there is a file that will be editable somewhere, keeping fingers crossed.

    I know we can use google.com but having the search box is so much nicer and I hate having something forced upon me that I didn't ask for and doesn't even work correctly.
    12-15-09 05:56 PM
  4. ridesno159's Avatar
    I did a complete wipe, then installed a shrunk .428. As I said before I'm on BIS and have all my search options still there.

    Question, What do you guys have (if anything) under Browser> Options> Browser Configuration> Default Search Provider? Is it just Bing? Is that option even there?
    12-15-09 06:07 PM
  5. kitesurfer's Avatar
    Any of you on a BES? If so what search options do you have? I was considering installing 5.0.0.428 tonight.


    Im on BES running 5.0.0.428 with the same results. Only BING for my search options???
    12-15-09 06:08 PM
  6. puffnstuff's Avatar
    What the heck happened. I was reading this thread and checked and I had all options. Then I did a battery pull and I'm in the same boat. After installing last night I did like 6 battery pulls and it was fine, wonder what happened.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-09 06:26 PM
  7. howarmat's Avatar
    on BIS with BING only...bummer
    12-15-09 06:32 PM
  8. EnergyPlus's Avatar
    Update: On the phone with VZW for an hour (trying everything) and then we brought RIM into the picture. NOBODY knows anything about this. The VZW rep checked her Tour while we were on the phone and she still has choices...two posts here are from Tour users, so I don't think this is a Storm2 only issue. Bottom line: "We're making a note of this and will call you back as soon as we learn anything. Is there anything else we can do for you today?" :::: shoot me, please ::::
    12-15-09 06:34 PM
  9. Volcom's Avatar
    I am on BES and I still have all of the options. I installed the leak this morning. A seperate Bing Icon was installed though.
    12-15-09 06:39 PM
  10. Mr. Orange 645's Avatar
    I just noticed this after upgrading my wife's S2. I upgraded mine last night and we both only have Bing as a search option. I didn't look at mine last night, but I did today as soon as I noticed hers had changed. Very strange and annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-09 06:44 PM
  11. hudss's Avatar
    I deleted and resent my service books when I did my upgrade.
    Could that be the common reason we only have bing and others don't?
    12-15-09 06:57 PM
  12. lokanna's Avatar
    Leaked .428, Storm2, BIS, 2x battery pulls, Bing only option. Checked the default and Bing is the only one listed. Google WAS the previous option prior to the leak install (install went in w/o a hitch, no clean wipe, just installed via desktop manager 4.7)

    Needless to say, Opera Mini is my go to browser of choice and thankfully they're not forcing this crap on us. Wish I could get a Droid subsidized
    12-15-09 06:59 PM
  13. puffnstuff's Avatar
    I deleted and resent my service books when I did my upgrade.
    Could that be the common reason we only have bing and others don't?
    Actually I don't think so, I resent them last night and did many battery pulls and it only did this after a battery pull about a half hour ago. Something else I noticed since then is my browser has slowed down.
    Edit: I am going to do a wipe and reinstall because something definitely is wrong It just double posted, browser is super slow, and in landscape the white bar is covering part of the right side. I don't know what happened I have been off work using it all day to search, message and everything else, even had to recharge I used it so much.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by puffnstuff; 12-15-09 at 07:13 PM.
    12-15-09 07:07 PM
  14. ridesno159's Avatar
    I deleted and resent my service books when I did my upgrade.
    Could that be the common reason we only have bing and others don't?
    Nope, I always do that with a new OS install. I have pulled battery numerous times too (maybe ten times or so). I still have all my search options.

    This is so weird, I don't understand? I hope someone can figure this out because I don't want the Bing search as my only option. I'm just crossong my fingers that my phone stays the way it is.
    12-15-09 07:09 PM
  15. EnergyPlus's Avatar
    I am suspicious of this. Earlier today, I was having problems with my primary email account mail not coming in, so I resent service books and the host routing table. At the time, I was not aware of an issue with the default search engine, so I cannot say if the SB and RT resend had anything to do with it, but I did do this this morning.

    By the way, I am using the default official OS, so no leaks on the phone.

    I deleted and resent my service books when I did my upgrade.
    Could that be the common reason we only have bing and others don't?
    12-15-09 07:13 PM
  16. rewster's Avatar
    I too only have BING for search options. And am very annoyed.

    - I have a Storm2 (9550) with Verizon
    - I am on a BES
    - I have not resent my service books recently
    - I am using the official OS (.320)
    - I did install the latest BBM (5.0.0.55) earlier today. Bing became the only search engine after the BBM install made me reboot.

    I called VZW and the rep assured me that VZW was not pushing this update. The Storm2 he had available to him still had all the search options available. He suggested having my BES administrator resend my service books to see if that solves the problem.
    12-15-09 07:23 PM
  17. Scratom's Avatar
    I just got off the phone(hour and a half). Don't call your service provider. I talked with Blackberry support for about 30 minutes and they don't know what's up. Blackberry says they don't support Google so they can't really officially work with you on the phone(that's the search engine i use). But the long and short of it is that something is wrong(fishy) with the new update. The BB tech agreed that it seems to be a software update issue. We did all sorts of rebooting, memory wiping, back up, restore, yadda yadda. Still only have Bing(crap) as my only search engine. I asked the guy if he would be willing to at least mention this to his supervisor and such. He said he would but.....we'll see.

    While I was on hold with him I found this thread and was telling him about it as we were trying fix my issue. So at least one person from BB knows that it is not an isolated issue. He agreed that it's probly the update that did it. My guess is that BB is going to be getting some very angry customer calls.

    I'm thinking that if you did a reboot for ANYTHING, that is when it all went downhill.....
    12-15-09 07:23 PM
  18. puffnstuff's Avatar
    I just got off the phone(hour and a half). Don't call your service provider. I talked with Blackberry support for about 30 minutes and they don't know what's up. Blackberry says they don't support Google so they can't really officially work with you on the phone(that's the search engine i use). But the long and short of it is that something is wrong(fishy) with the new update. The BB tech agreed that it seems to be a software update issue. We did all sorts of rebooting, memory wiping, back up, restore, yadda yadda. Still only have Bing(crap) as my only search engine. I asked the guy if he would be willing to at least mention this to his supervisor and such. He said he would but.....we'll see.

    While I was on hold with him I found this thread and was telling him about it as we were trying fix my issue. So at least one person from BB knows that it is not an isolated issue. He agreed that it's probably the update that did it. My guess is that BB is going to be getting some very angry customer calls.

    I'm thinking that if you did a reboot for ANYTHING, that is when it all went downhill.....
    But as you see there are folks that don't have the update that are having the problem and I didn't until about an hour ago and I had pulled the battery last night and earlier this morning. I know this for a fact because it happened as I was reading this thread. OK, just did a wipe and reload and it's the same way. Could something have got screwed up if they were preparing to send out an update?
    12-15-09 07:32 PM
  19. Scratom's Avatar
    But as you see there are folks that don't have the update that are having the problem and I didn't until about an hour ago and I had pulled the battery last night and earlier this morning. I know this for a fact because it happened as I was reading this thread. OK, just did a wipe and reload and it's the same way. Could something have got screwed up if they were preparing to send out an update?
    I'm not talking about the update only. I think that when you do a reboot, regardless of what it is, this is happening. I didn't do the update. I deleted an app and when it rebooted.......POOF! BING only!
    12-15-09 07:42 PM
  20. SaMaster14's Avatar
    I have the same thing!

    I had google, dictionary.com, msn, etc over the weekend... but today when I went to search for something, I could only choose bing... how did that happen? i never updated my phone or anything... WEIRD...

    Though I did reboot today... but thats it, I didn't update anything...
    12-15-09 07:46 PM
  21. digitalb0y's Avatar
    Yesterday RIM shut down the best known online escreen keygen. They don't want you to have that much control of your phone, aparently. The 5.0 OS makes the system volume unreadable so you don't have the option to use apps like BBFileScout to delete extraneous file you don't want or edit folder icons. I've always wished there was a way to add your OWN search providers, a la Firefox. But instead of giving us more options, they give us less.

    Keep it up, RIM. Clamp down on your users and watch us all go buy phones that run an entirely open OS made by the search provider you're taking away from us. There's still no competition to BES, so RIM doesn't really have to worry... Yet. But their newly enforced policies and lawyers aren't winning them a ton of friends currently.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-09 08:08 PM
  22. WingsFan87's Avatar
    Same song here.. only have BING now

    Wonder if it had to do with the BBM update.
    12-15-09 08:15 PM
  23. ridesno159's Avatar
    It happened to me!

    I pulled the battery (left it out for about a minute) when it rebooted I still had all my options. I then re-sent the service books and re-registered the Host Routing. Now I have Bing as my only search provider.
    12-15-09 08:16 PM
  24. SaMaster14's Avatar
    Same song here.. only have BING now

    Wonder if it had to do with the BBM update.
    It happened to me and I did NOT update my BBM yet...

    i can still go to google.com though...
    12-15-09 08:24 PM
  25. ridesno159's Avatar
    It's the service books!

    Just resent them on a 8530, and now it just has Bing.

    I wonder if this is an issue with other carriers? I think Verizon is in on this.
    12-15-09 08:27 PM
906 1234 ...
LINK TO POST COPIED TO CLIPBOARD