1. fancyfeet's Avatar
    I got my 8330 last year and recently had a lot of issues with trying to make calls and not having any sound. It would say it was calling/connecting, but I couldn't hear anything. I would have to pull the battery, wait 30sec, and put it back in for the sound to come back.

    The tech at the store said I needed to upgrade the OS since I still had the old version. I went to the VZW site, downloaded the the new OS (4.5.0.77), but now it seems to run incredibly slow. It froze at least 3 times right after the new system was loaded (was using the internet and had to pull the battery each time). There's almost a 5sec lag when I try to use any of the menu options (5 sec to open text sent to me, 5 sec once I hit "reply" for the next screen to open, 5 sec once I hit "send" for it to actually go, ....you get the idea). This was never an issue before.

    I do have a memory card (1GB) and everything gets saved there, not on the device.

    At this point, I'd rather have my old issue of no sound then wondering the when the next time it will freeze...any suggestions????
    04-13-09 01:17 PM
  2. boom3991's Avatar
    Well I would upgrade to 4.5.0.131 from Sprint. Just go to their website and download it to your computer and then make sure to delete the vendor file and load it into your phone. There is a thread about it started in the top of the 83XX forum. I found it easier to download the OS right from Sprint instead of some other sites since I know it wouldn't have any issues if it came straight from another carrier. Again don't forget to delete the vendor files from the new OS.
    04-13-09 05:05 PM
  3. briant#CB's Avatar
    how do you delete the vendor files from the OS?
    04-13-09 05:49 PM
LINK TO POST COPIED TO CLIPBOARD