1. sposey's Avatar
    So, my Pearl has stopped working with my work e-mail through BIS. I received an e-mail on my BB to my work e-mail address from blackberry.com stating that this e-mail address is no longer accessible by my BB device. It instructed me to log in to my BIS account and correct the information associated with this e-mail account.

    The BB e-mail set up is not recognizing my user name and password on the device and when trying to access through BIS at blackberry.com I get the message that I need to check my information and try again.

    When I request that my password be sent to my BB I do not receive it and BIS has confirmed my password and username are correct.

    Any idea what's going on here?

    Thanks.
    05-23-08 09:51 AM
  2. JJBell's Avatar
    I would just double check and make sure you have enough memory on the device under Options>status and check the file free, if you've noticed call logs and texts as a whole not coming through it may be that you have no memory availiable for the message to come through.

    That being said if that all checks out and its still not working its about a 2 minute process once you reach a rep to get them to reset the BIS password through the admin tool and get you back online.

    Good luck
    08-07-08 07:37 PM
  3. lastraid's Avatar
    This is not a device issue. Usually this means that BIS has stopped communicating with your server. This requires you get into the BIS to re-authenticate it. This can be caused by server problems - the BIS polls your server so many times, if it cannot communicate, it shuts the server connection down.

    If you cannot into your BIS account, then call your carriers TS, they can and ill fix it for you.
    08-07-08 08:27 PM
  4. JRSCCivic98's Avatar
    ^^^ Yep, you need to check the actual email account at its source and make sure the server is still up and that you can log into your email account. If you can't, the problem is there. The server could be down for maintenance at your work or the admins could have changed your password or disabled your account.

    Worse case, the admins found out you were using BIS to get your email to your BB that way and possibly disabled the connection. If the security logs of the server it'll show repeated connections from an outside IP with your userid. If you have a noob of an admin, they might have panicked when they saw the multiple logins and reset your password thinking your account was compromised.

    Check on it and let us know what it was.
    08-07-08 09:28 PM
  5. lastraid's Avatar
    ^^^ Yep, you need to check the actual email account at its source and make sure the server is still up and that you can log into your email account. If you can't, the problem is there. The server could be down for maintenance at your work or the admins could have changed your password or disabled your account.

    Worse case, the admins found out you were using BIS to get your email to your BB that way and possibly disabled the connection. If the security logs of the server it'll show repeated connections from an outside IP with your userid. If you have a noob of an admin, they might have panicked when they saw the multiple logins and reset your password thinking your account was compromised.

    Check on it and let us know what it was.

    Great input from the IT Admin side of things. Will place that in the memory banks for future reference
    08-07-08 09:37 PM
  6. Jim from NW Pa's Avatar
    I love spam! Spam spam spam spam spam spam spam lol

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-09 01:59 PM
LINK TO POST COPIED TO CLIPBOARD