1. harrisroscoe's Avatar
    My application Center currently has no apps in it and when I hit the refresh button to update the list I get this Error message " An error occured while updating the application list: Failed to authenticate server".

    Does anyone know how to fix it?

    Thanks
    01-12-09 05:32 PM
  2. SargentSlim's Avatar
    i have the same problem now.....no idea how to fix it.
    02-22-09 07:39 PM
  3. lastraid's Avatar
    Have you tried a battery reset? Also maybe there is issue with this part of the system right now? How long has this been happening? Are other data functions working on the device?

    You might need to call VZW to see if there are known issues at this time.
    02-22-09 07:47 PM
  4. 00grim's Avatar
    i just updated to 109 hybrid and now my apps are gone too.
    02-22-09 09:24 PM
  5. ArmaK's Avatar
    I had this problem around 8 est where it would give me the same error. But I just tried it a few minutes ago and it went through without a problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 09:30 PM
  6. ArmaK's Avatar
    i just updated to 109 hybrid and now my apps are gone too.
    After doing an OS installation the apps list will be cleared in the app center. What you need to do is click the refresh symbol (looks like a circle with an arrow at one end) in the upper right hand corner.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 09:31 PM
  7. lastraid's Avatar
    If you r apps do not come back and you are not running the the VZW released version. You are SOL. VZW and RIM will not support the device
    02-22-09 09:57 PM
  8. Mordendrak's Avatar
    mobile.vzw.com for VVM and VZNav. Can the clients for messaging be downloaded via the blackberry.com site?
    02-24-09 08:28 PM
  9. ArmaK's Avatar
    mobile.vzw.com for VVM and VZNav. Can the clients for messaging be downloaded via the blackberry.com site?
    The apps are on the BB website but they are only available for OS 4.1 and 4.2.x. You can install the messaging clients from the app loader onto the BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 09:14 PM
LINK TO POST COPIED TO CLIPBOARD