1. classc1's Avatar

    I have been unable to receive e-mail from my verizon e-mail account on my Blackberry since last night. I also have an AOL e-mail account and those e-mails are coming through just fine. I was just wondering if this is a Verizon system issue.
    03-07-09 10:00 AM
  2. bx2md's Avatar
    I have not had any trouble thus far
    and if so you can batt pull and/or go here https://bis.na.blackberry.com/html?brand=vzw
    and reset ya password
    03-07-09 11:09 AM
  3. mding4gold's Avatar
    If non of the above work, try resending your service books.
    03-07-09 11:11 AM
  4. classc1's Avatar
    Thanks to both of you..I tried a battery pull. No luck. Unfortunately, I have no idea what my password is...the rep gave a random one when I purchased my phone and never told me what it was...so I can't resend the service books. I think I will go to Verizon.
    03-07-09 11:20 AM
  5. TheSultan's Avatar
    BIS push working fine for me...
    03-07-09 11:23 AM
  6. RHChan84's Avatar
    Go to Options-> Advance Options -> Host Routing Table -> then hit the BB key then select "Register Now"
    03-07-09 12:14 PM
  7. classc1's Avatar
    Go to Options-> Advance Options -> Host Routing Table -> then hit the BB key then select "Register Now"
    I did this and just received this e-mail on my BB:

    "This e-mail account is not currently accessible by your blackberry device, so you may be experiencing a delay in email delivery. This issue may be caused by a temporary problem with your e-mail provider. BIS will continue attempting to access this account."

    URGH!!! The only thing that has happened within the past two days is that I purchased a web hosting site for the domain associated with the Verizon e-mail address. There was an initial problem in that once I did this, my mail was no longer being sent to Verizon, but to the Web Host providers site. They had me obtain something called my "MX" records from Verizon which they then used to re-route my mail back through Verizon. All has been well since then. I have even recieved mail on my BB since then. All of a sudden, last night..no mail. I wonder if this is related to the web hosting site issue? I wonder if I have to get something similar to the MX records for BB?

    Does anyone have any ideas?
    03-07-09 03:57 PM